Recommended Posts

Hi, 

I purchased a used NAS box and it has a grub boot loader that gives a few options, like

ds918= 6.2.1/6.2 baremetal with jun's mod v1.04b

ds918= 6.2.1/6.2 baremetal with jun's mod v1.04b Reinstall

and

ds918+ 6.2.1/6.2 vmware/ESXI with jun's mod v1.04b

it connects and is visable to synology assistant but The seller didn't provide any info and I think they had a heap of them so, not sure if they actually know the the passwords are.

there is a reset buton in this thing, but I don't think it does anything.

Does anyone know a quick way to maybe preserve this install and use it with a reset function i can type in somewhere or anything as the reset button does nothing.

 

Thanks 

 

 

Link to post
Share on other sites

Why do you want to preserve the install? If the hardware is working with this bootloader, then it may be easier to boot with a live linux disk or gpartd, erase the drives and start afresh. You dont know what data may be on the drives, including malware or other nasties that could put yourself at risk.

 

otherwise your could try this but I dont know if the flaw is patched in recent dsm

https://wiki.mbirth.de/know-how/hacking/synology-telnet-password.html

Link to post
Share on other sites

Have you try with admin/123456?

By the way, is it the NAS that you bought from Chinese market that has DSM pre-installed with the m-sata? If yes I can give you the image backup file so that you can restore to the m-sata drive.

Link to post
Share on other sites

Thanks,

the Nas doesn't have drives installed, as in HDD drives, theres an M.2 drive though. Is there a way to just reinstall the DSM with the .PAT file ? 

I found one that matches what it says is installed 6.2.1-23824.

Link to post
Share on other sites
3 minutes ago, vanst said:

Have you try with admin/123456?

By the way, is it the NAS that you bought from Chinese market that has DSM pre-installed with the m-sata? If yes I can give you the image backup file so that you can restore to the m-sata drive.

HOLY CRAP !

that worked, thanks so much

Link to post
Share on other sites
1 minute ago, vanst said:

Haha. Enjoy your NAS, mate~

 

I will It's been under a bed for ages, thought I'd finally get it out and see if it can work, it is one of those chinese ones i think, that restore image is it just something i can put on a usb stick and boot from it and it'll install?

Link to post
Share on other sites

You can now access DSM so I don't think there is a need to update. The NAS come with a boot usb or nothing at all?

The image I mentioned is just a backup of the internal m-sata where the loader was pre-installed. I have the file of 1 network port NAS.

To restore it, you can boot the NAS with winPE and use Acronis True Image to restore.

 

Link to post
Share on other sites

Ok, it's probably alright, it just says there is this update , I don't quite know what I can and can't do. If i did this update would there be a serious chance it wouldn't work anymore? 

image.thumb.png.08ff9b0b02a20074e6c579474d0e20f1.png

Link to post
Share on other sites

The people here mostly have good results but I don't quite know if they're doing some custom install method or if they're just clicking the update button and crossing their fingers like I'd have to.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.