VMM - Network Traffic not passing through


Recommended Posts

I have VMM installed and I can created VM's without an issue but the Windows servers take a dhcp from the router and I can see them on there but I am unable to ping them.

 

Physical server I can ping expnology and router but not the VM.

VM I can ping the expnology server itself but not the router.

 

I have used these before when I had a baremetal install but since trying with esxi 6.5 > expnology I have this wierd network issue. Can anyone else who is using VMM successfully show me there openswitch configs and ip a. I want to see if there is an issue with the networking that I cannot see. All my dockers work successfully. I have noticed that ovs_eth0 is in an unknown state and ovs-system is showing as down. 

 

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: sit0: <NOARP> mtu 1480 qdisc noop state DOWN
    link/sit 0.0.0.0 brd 0.0.0.0
3: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master ovs-system state UP qlen 1000
    link/ether 00:11:32:2c:a6:03 brd ff:ff:ff:ff:ff:ff
4: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast master ovs-system state UP qlen 1000
    link/ether 00:11:32:2c:a6:04 brd ff:ff:ff:ff:ff:ff
5: ovs-system: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN
    link/ether 72:14:83:6c:fa:2e brd ff:ff:ff:ff:ff:ff
7: ovs_eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UNKNOWN
    link/ether 00:11:32:2c:a6:03 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.100/24 brd 192.168.1.255 scope global ovs_eth0
       valid_lft forever preferred_lft forever
    inet6 fe80::211:32ff:fe2c:a603/64 scope link
       valid_lft forever preferred_lft forever
8: ovs_eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UNKNOWN
    link/ether 00:11:32:2c:a6:04 brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.236/24 brd 192.168.1.255 scope global ovs_eth1
       valid_lft forever preferred_lft forever
    inet6 fe80::211:32ff:fe2c:a604/64 scope link
       valid_lft forever preferred_lft forever
11: docker0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP
    link/ether 02:42:d3:21:b1:f2 brd ff:ff:ff:ff:ff:ff
    inet 172.17.0.1/16 brd 172.17.255.255 scope global docker0
       valid_lft forever preferred_lft forever
    inet6 fe80::42:d3ff:fe21:b1f2/64 scope link
       valid_lft forever preferred_lft forever
13: dockerd664b2f: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master docker0 state UP
    link/ether ba:a5:85:b6:5b:93 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::b8a5:85ff:feb6:5b93/64 scope link
       valid_lft forever preferred_lft forever
15: docker25cc96f: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master docker0 state UP
    link/ether ee:1d:63:5a:f1:9f brd ff:ff:ff:ff:ff:ff
    inet6 fe80::ec1d:63ff:fe5a:f19f/64 scope link
       valid_lft forever preferred_lft forever
17: dockerb8d5781: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master docker0 state UP
    link/ether a6:ec:55:7f:91:d2 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::a4ec:55ff:fe7f:91d2/64 scope link
       valid_lft forever preferred_lft forever
19: docker7f4d513: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue master docker0 state UP
    link/ether 66:3f:6c:79:16:14 brd ff:ff:ff:ff:ff:ff
    inet6 fe80::643f:6cff:fe79:1614/64 scope link
       valid_lft forever preferred_lft forever

 

root@Diskstation:~# brctl show
bridge name     bridge id               STP enabled     interfaces
docker0         8000.0242d321b1f2       no              docker25cc96f
                                                        docker7f4d513
                                                        dockerb8d5781
                                                        dockerd664b2f

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.