Recommended Posts

не работает ссылка Dropbox

в Google размещен img файл для 5004 кто нибудь ставил?

щя попробую и отпишусь (не факт что сегодня) =))

Share this post


Link to post
Share on other sites

5004 не ставить !!! Диски отключатся

 

А на дропбоксе еще не обновил папки

Share this post


Link to post
Share on other sites
Добрый день

А пробовал кто включить SSD диски для кеширования, и как работает iSCSI на данной версии.

Я не смог запустить iSCSI. А при создании кеша из двух SSD дисков (Intel 330 120Gb) система умирала, не отвечала ни на пинг только перезапуск и новая установка помогала

 

Если для кэширования iSCSI то строго по списку из совместимых

и только в паре два одинаковых - абы какой точно не подойдет,

даже не пытайтесь, если даже будет работаь толку будет мало

 

Если как диск то поддержка тут шире, но вашей моделе не нашел в списке совместимости, тем не менее сорее булед работать чем нет

а на счет iSCSI то какой из 3х реализаций ? Особо не гонял но создавались и работали без проблем.

 

По SSD кеше понял, попробую поставить что есть из списка совместимых. Но iSCSI запустить не удалось. ЛУН создается, таргеттакже, но при попытке подсоединиться уже с самого компа (Windows 7,Windows 2003,Windows 2008 Windows XP) диска не находит :sad: Есть нормальный официальный Synology, так там все норма, создал и подцепился. Пробовал любую реализацию и одни раздел ЛУН на все, и несколько ЛУНов , но все равно 0. И что еще заметил, при попытке конекта к iSCSI c компа, Synology зависает, только ребут полный помогает.

Share this post


Link to post
Share on other sites

Будем пробовать, но сначала лучше спросить :

 

- кто работал с iSCSI на xpenology в редакции nanoboot

Share this post


Link to post
Share on other sites

Очень хочу получить в Xpenology драйвер для LSI 3008.

Он в линухе появился только ядре 3.8, DSM использует как известно 3.2.40.

Я его вроде забэкпортил из 3.12.32, всего пара мелких правок понадобилась и он в ядро собирается.

Затык в том, что не могу собрать нормально ядро, чтобы его в nanoboot заменить, чтобы DSM грузился (synobios ругается, половина модулей Failed и т.п.). Нужен кто-то кто умеет собрать ядро для nanoboot (имеет нужные патчи к исходникам и конфиг), чтобы либо научить меня, либо собрать самому.

Простаивает отличный NAS на 22 диска (собранный за !!! 30к.рублей без дисков), все уперлось в этот драйвер.

Share this post


Link to post
Share on other sites

имею аналогичную плату GA-J1800N-D2H но совет не помог :sad:

какая версия bios стоит ? на F4 версии по дефолту в ENABLED значение установлено но usb не видит ни в какую.

У меня стоит F3. В настройках advanced/usb configuration/ тоже надо включить XHCI. Видео по настройке:

 

спасибо, usb увиделись. обязательно надо выставлять параметр в двух местах.

 

 

дополнительно вопрос, кто нибудь подключал к xpenology wifi nano usb от TP-link ?

Share this post


Link to post
Share on other sites

Добрый день. Подскажите причину медленной скорости передачи файлов через интернет(WEBDAV) с NAS на комп win7/ Роутер ASUS RT-AC68U порты проброшены. Скорость по тарифу 75 мегабит со стороны NAS и 5 мегабит со стороны win 7. Реально через webdav(netdrive клиет на win7) скорость скачивания из nas 25-33 kbps. Внутри сети по 100 летает.

Share this post


Link to post
Share on other sites

Заметил что под nanoboot, /var/log/messages завален вот такими строчками:

 

Nov 20 12:44:15 XPenology entry.cgi_SYNO.Core.System.Utilization[1].get[9270]: dbus_client.cpp:38 Failed to get bus connection

 

Они валятся регулярно, если в вебинтерфейсе открыт монитор ресурсов. Монитор все показывает нормально. Что бы это могло быть?

Share this post


Link to post
Share on other sites
Будем пробовать, но сначала лучше спросить :

 

- кто работал с iSCSI на xpenology в редакции nanoboot

 

Доброго времени суток!

У меня работает, проблем не возникает

Задавайте вопросы, попробую ответить. Делал без инструкций, всё получилось. Изначально устанавливал на DSM 4.3-3810, потом когда вышла DSM-5.0.4493 перешёл миграцией на неё, UPDATE 4 и пока так и остаюсь.

Share this post


Link to post
Share on other sites
5004 не ставить !!! Диски отключатся

 

А на дропбоксе еще не обновил папки

 

эх вот только хотел поставить =))

 

до этого ставил на запасном серваке там так же было , как увидел на google disk подумал чт овсе исправили и хотел уже поставить на основном

ждем ждем спасибо

Share this post


Link to post
Share on other sites
Будем пробовать, но сначала лучше спросить :

 

- кто работал с iSCSI на xpenology в редакции nanoboot

 

Доброго времени суток!

У меня работает, проблем не возникает

Задавайте вопросы, попробую ответить. Делал без инструкций, всё получилось. Изначально устанавливал на DSM 4.3-3810, потом когда вышла DSM-5.0.4493 перешёл миграцией на неё, UPDATE 4 и пока так и остаюсь.

Доброго времени!

Как я понял Вы меняли режим доступа с LIO на IET.

Не пробовал еще сам менять, но в режиме LIO iCSCI как бы работает но не подсоединяется. Второй нюанс, который хотелось бы использовать это SSD Cash, и именно для iSCSI . Кстати поставил SSD Intel которые есть в сиске совместимых дисков для Cash SSD DC S3500 160Gb, но для обычного раздела, при подключении SSD как кеш, система падала в краш. Остается еще один вариант переключить режим iSCSI в IET. Но есть сомнения что SSD Cash в таком случеш работать не будет.

Еще хотелось бы узнать, а кто либо пробовал сделать High Available кластер с двух таких Xpenology? Все мои попытки рашее ни на 4 ни на 5 версия не увенчались успехом :sad:

Share this post


Link to post
Share on other sites
В NanoBoot в отличие от gnoBoot не работает ACPI :sad: Не выключается с кнопки. В каталоге /proc/acpi нет файла event, соответственно не отслеживаются события ACPI. Как можно решить вопрос? Кто хорошо шарит английский, может разработчику написать?

Интересно, решил кто-нибудь эту задачу?

Share this post


Link to post
Share on other sites
В NanoBoot в отличие от gnoBoot не работает ACPI :sad: Не выключается с кнопки. В каталоге /proc/acpi нет файла event, соответственно не отслеживаются события ACPI. Как можно решить вопрос? Кто хорошо шарит английский, может разработчику написать?

Интересно, решил кто-нибудь эту задачу?

 

Я решил. В nanoboot 5.0.3.2 все работает по этому методу:

[spoiler=]Скачать и распаковать архив: https://www.dropbox.com/s/tzg9n0336zqez ... -files.tar

В нем есть все необходимые файлы.

 

1. Make button.ko loaded automatically

- открыть /etc/rc для редактирования

- найти строку которая начинается с KERNEL_MODULES и вставить слово button в конец строки.

В архиве есть готовый rc, но я бы не советовал его менять, возможно он у Вас будет другой, тогда не понятно какие будут последствия. Лучше найти строку в своем файле и дописать слово button. Она находиться примерно в середине файла.

 

2. Install a acpid daemon

- скопировать acpid из архива в /bin

 

3. Install start/stop script

- Скопировать скрипт из архива S30acpid.sh в /usr/syno/etc/rc.d/

 

4. Add a acpid event config

- Создать папку /etc/acpi/PWRF

- Скопировать в нее файл 00000080 из архива

 

5. Reboot

 

Share this post


Link to post
Share on other sites

Как я понял Вы меняли режим доступа с LIO на IET.

Не пробовал еще сам менять, но в режиме LIO iCSCI как бы работает но не подсоединяется. Второй нюанс, который хотелось бы использовать это SSD Cash, и именно для iSCSI . Кстати поставил SSD Intel которые есть в сиске совместимых дисков для Cash SSD DC S3500 160Gb, но для обычного раздела, при подключении SSD как кеш, система падала в краш. Остается еще один вариант переключить режим iSCSI в IET. Но есть сомнения что SSD Cash в таком случеш работать не будет.

Еще хотелось бы узнать, а кто либо пробовал сделать High Available кластер с двух таких Xpenology? Все мои попытки рашее ни на 4 ни на 5 версия не увенчались успехом :sad:

Не, ничего не менял. Честно говоря даже не представляю, что это такое :smile: Всё делал по умолчанию на "голой" системе.

Share this post


Link to post
Share on other sites
В NanoBoot в отличие от gnoBoot не работает ACPI :sad: Не выключается с кнопки. В каталоге /proc/acpi нет файла event, соответственно не отслеживаются события ACPI. Как можно решить вопрос? Кто хорошо шарит английский, может разработчику написать?

Интересно, решил кто-нибудь эту задачу?

 

Приветствую!

Эта инструкция работает для N54L?

Проделал все как описано в ней по пунктам и N54L не выключается с кнопки...

В чем может быть дело?

Спасибо.

Share this post


Link to post
Share on other sites

 

Я решил. В nanoboot 5.0.3.2 все работает по этому методу:

[spoiler=]Скачать и распаковать архив: https://www.dropbox.com/s/tzg9n0336zqez ... -files.tar

В нем есть все необходимые файлы.

 

1. Make button.ko loaded automatically

- открыть /etc/rc для редактирования

- найти строку которая начинается с KERNEL_MODULES и вставить слово button в конец строки.

В архиве есть готовый rc, но я бы не советовал его менять, возможно он у Вас будет другой, тогда не понятно какие будут последствия. Лучше найти строку в своем файле и дописать слово button. Она находиться примерно в середине файла.

 

2. Install a acpid daemon

- скопировать acpid из архива в /bin

 

3. Install start/stop script

- Скопировать скрипт из архива S30acpid.sh в /usr/syno/etc/rc.d/

 

4. Add a acpid event config

- Создать папку /etc/acpi/PWRF

- Скопировать в нее файл 00000080 из архива

 

5. Reboot

Не помогло. Сколько надо держать кнопку? Здорово еще было бы звук прикрутить к выключению, включению и ошибкам.

Edited by Guest

Share this post


Link to post
Share on other sites

Работает на N54L, нужно еще права на файлы выставить 755. Кратковременное нажатие и выключается.

Share this post


Link to post
Share on other sites
Точно работает. Я другану делал на N40L и у меня работает, но у меня самосбор. Вот ссылка на оригинал статьи (9 пост): viewtopic.php?f=2&t=889&hilit=Power+button#wrap

Вы у себя заменяли файл "rc" полностью или добавляли "button"? Там еще перед "button" есть "mdio dca ixgbe be2net" - в оригинальном файле этого нет.

Share this post


Link to post
Share on other sites
Работает на N54L, нужно еще права на файлы выставить 755. Кратковременное нажатие и выключается.

Подскажите, как выставить права?

Share this post


Link to post
Share on other sites
Работает на N54L, нужно еще права на файлы выставить 755. Кратковременное нажатие и выключается.

Подскажите, как выставить права?

Через WinSCP подключаемся, правой кнопкой на файле - свойства и выставляем права 0755.

https://www.dropbox.com/s/xtuv3ezuumiurdg/File.PNG

Share this post


Link to post
Share on other sites

Через WinSCP подключаемся, правой кнопкой на файле - свойства и выставляем права 0755.

https://www.dropbox.com/s/xtuv3ezuumiurdg/File.PNG

Спасибо, заработало на файл "00000080" выставил 777

rwxrwxrwx как здесь: viewtopic.php?f=2&t=889&hilit=Power+button.

Для полного счастья осталось системные звуки програмно прикрутить, кто нибудь пытался?

Share this post


Link to post
Share on other sites

Plitsyn

 

Только что проверил на N54L, все работает, кратковременное нажатие и xNAS офф.

P.S.

Можно добавлять решение в Шапку!

Share this post


Link to post
Share on other sites

HP 54 работает отлично.

зашел через терминал root'ом

потом запустил mc и выполнил все манипуляции

права ни какие не выставлял.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now