insp

Frage zu Qnap mit DSM 6.2 (Lüftersteuerung)

Recommended Posts

hallo, habe ein gepimtest Qnap TS670 mit Core-i7 16GB und DSM 6.2. Läuft alles perfekt. VM rennt fantastisch schnell. Das einzige ist, dass die Lüfter-Steuerung jault wie ein Kojote. Hat jemand das Problem schon gelöst. Mit Googeln habe ich nur gefunden, dass das das Problem an den verschiedenen CHIP-Sätzen liegt. Zu ASUS-Bord gib es etwas das pass hier aber nicht. Dass der Diplay inmmer auf Boot steht kann ich noch verschmerzen

Share this post


Link to post
Share on other sites

wenn du ein wenig zeit hats und dich mit linux auskennst kann man evtl. rausfinden ob es eine lüftersteuerung basierend auf etwas ist für das man einen treiber kompilieren kann

aber mehr als den treiber liefern kann ich nicht, einbinden usw. müsstest du selbst machen

 

https://xpenology.com/forum/topic/9925-hwmon-kernel-driver/

 

eine etwas unschönere methode ist es die stromversorgung der lüfter zu reduzieren, es gibt teilweise fertige kabel und die holzhammer methode ist es den minus an 5v und den plus an 12v anzuschließen, dann läuft der lüfter nur mit 7v was evtl. auch ausreicht (häufigstes problem dabei wäre das der lüfer bei 7v nicht zuverlässig anläuft aber das hängt vom lüfter modell ab, außerdem muss man prüfen ob der luftstrom bei der gringen geschw. des lüfters noch der hardware gerecht wird, da sind vor allem die plattten temperaturen)

die luxus variante wäre eine extra kleine hardware die mit temp. fühler die unabhaängig vom system arbeitet und die lüfter standalone steuert (gibts ischer auch was fertiges zu kaufen)

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now