insp

Members
  • Content Count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About insp

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. der Titel sagt schon alles. Meine mal versucht zu haben eine M2-PCI karte einzubinden jedoch ohne Erfolg. Die M2D18 hat ja noch aktive Hardware mit Kühlkörper drauf
  2. mb Supermicro 64GB gibt nur eines
  3. It is clear; sorry my question was wrong I wanted to ask if DSM recognizes these devices as a normal hard drive with the idea that I can embed these as ssd cache. This is not possible with a pci card with M2 mounted. i hope that the new Generation MB handel this als normal SATA Device!
  4. Question: Does the ds3 617xs 6.2x recognize an M2 card in a z370 chipset (current MB) if the MB allows this as bootdevice? A test showed me: An M2 module mounted on an old MB on a PCI card is not recognized. Of course, could not be set in the BIOS as a boot device.
  5. Frage: Erkennt das ds3617xs 6.2x eine M2 Karte in eimem z370 Chipsatz (aktuelles MB) wenn das MB dies als Bootdevice zulässt? Ein Test zeigte mir: Ein M2 Modul auf einem alten MB auf einer PCI Karte montiert wird nicht erkannt. Konnte natürlich auch im Bios nicht als Boot-Device eingestellt werden.
  6. Bin nicht ganz unerfahren mit xpenology und Vmware, aber jetzt stehe ich an. Ich habe ein VM-Wareimage herunter geladen, eine HD 20GB zugefügt, die Bios-Optionen angepasst. Soweit ok, die VM bootet ich kann die Installation via Assistenten vornehmen (verbinden). Der Adapter in der VM ist standard auf DHCP gestellt. Mein Lan-Subnetz ist 10.1.0.0 auf diesen laufen diverse Windows und Blech-xpenology. Nur die zugewiesene IP beginnt mit 169.x.x.x; verstehe ich nicht. Die Einstellungen des Adapters in der VM_Workstation ist auf Bridge gestellt analog der W10 Maschinen. Via Assistenten kann ich eine Verbindung machen und alles installieren. Wenn ich jedoch die IP Anpassen will (fest oder DHCP) sagt die Maschine kann im Moment nicht geändert werden.. Auch in der VM den Netzwerkadapter entfernen und neu zufügen wieder mit BDIDGE-Mode löst das Problem nicht Hat jemand eine Lösung?
  7. Stehen im Bios die Sata aug AHCI?
  8. Direkt bei u-nas bestellt ca 1 Woche gewartet wure mit 100$ deklariert in der Schweiz +37 CHF Zollkosten Vorlage und mwst. und via Pappal betzahlt.
  9. Rieser = PCI Verlängerungskabel um die Karten horizontal einzubauen
  10. Habe das fast perfekte NAS-Gehäuse gefunden. U-NAS810A mit 8-Hotswap Einschüben + eine interne ssd. Habe ein Supermicro Board microatx mit Xenon-v3, ein Sata-Controller Chip 9230 und eine intel 10GB Karte installiert. Es ist zwar eng aber es geht. Einfach nicht die Original-Rieser verwenden. Da diese nur 16x breit sind und sehr sperrig. Beim Ali gibt es welche x4 / x8. Lüfter sind sehr leise. Weiter, wenn man das PS mitbestellt kommt alles schön installiert. Die Kabel passen und VMs laufen nun echt flott Warum nur fast perfekt: Ich habe der Fa. U-Nas ein mail geschrieben das sie das Gehäuse in der nächsten Generation 1 cm höher machen sollen damit man keine Rieser mehr benötigt.😊
  11. Bei meinem ds916+ mit Raid-5 Volume gehen die HD-s sauber nach einer gewissen Zeit in den Standby-Modus. Die gleiche Konfiguration auf einem XPEnology Version 6.2x mach das nicht. Das MB ist ein Super-Micro. Frage kann das mit dem Board/Sata-Kontroller zusammenhängen. Meine der Standby-Modus wir mit Sata-Befehlen ausgelöst
  12. habe auf den englischen Forum-Seiten etwas gefunden, siehe Link; werde aber nicht schlau aus der Info. Kann mir jemand helfen was ich für ein Kunststück man machen muss damit die ASUS Karte zum laufen kommt. Weitere Frage eine Original Syno Karte E10G18-T1 würde etwas das doppelte der ASUS kosten, würde diese wenigsten ohne Bastelei auf einem Clon laufen? Bsp ds3617 https://xpenology.com/forum/search/?&q=ASUS XG-C100C &search_and_or=or&sortby=relevancy
  13. ja hallo Sepuku, genau so ein Type habe ich gesucht. Ist das korrekt, dass diese Karte mit dem Original-Image erkannt wird? Weiter würde mich der Chip-Type interessieren da es sicherlich weitere Kontroller mit dem selben Chip gibt. Zur Frage zum vorhandenen Kontroller. Auf dem Shild steht LSI 9211-4i und ein Zweiter mit -8I beide wurde geflasht mit der FW für «Direkt-Durchgabe», was das im Detail für eine FW das war ist nicht mehr bekannt da zu lange her. Bekannt ist nur noch das die flasherei ein ziemliches Debakel war. Hat aber im Nachhinein in einem ESX 6.0 sehr gut funktioniert Für Feedback dankt Peter
  14. Der Titel sagt eigentlich schon alles. Im Idealfall ein zusätzlicher Sata_Kontrolller der im Original-Image erkannt wird so dass man keine Treiber einbinden muss. NB ich habe da noch LSI-Raid-Kontroller die mal für ESX geflasht wurden so dass diese die Disk 1:1 durchreichen. Könnte dieser Controller allenfalls passen?
  15. Ist mir klar, dass allenfalls Power-Down usw. nicht funktioniert. Möchte einfach ein zweites Volume zur Sicherung auf ein E-Sata realisieren. Wer hat Erfahrung?