• 0
Matty123

Tried a recovery choosing migrate option - Worried now bricked

Question

So tonight I decided to try and configure the virtual machine manager on top of my normal network bond. To cut the story short as soon as I enabled the virtual switch on the bond I lost connectivity even after a reboot. I then did a reinstall option during boot and chose to migrate my data, all was good with the find.synology.com piece but after a reboot it didn't come up and now a further reinstall isn't establishing standard DHCP networking to the unit. So i'm concerned that the migrate option may have pulled down the new 6.2.x release and borked the entire thing

 

I've had xpenology running for 6 months or so, but generally without issue. I'm now concerned I may have just made my system unrecoverable? This is on a HP Microserver Gen8 bare metal

 

Not sure what to do next, so would appreciate any advice you can offer to help me remedy the situation!

Share this post


Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
Posted (edited)

Bad news, if you did not specify a 6.1.x .PAT file during the migration, you downloaded and installed 6.2 now that it is released across all platforms.


This post is consistent with how I would attempt to recover it.

 

Edited by flyride
fixed incorrect post

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now