AnonymousWolf

stuck at "Trying to terminate EFI services again"

Recommended Posts

Hello all, my set up is

 

BOOT USB: SanDisk Blade 16GB LOADER: Jun's v1.02b loader DSM: 6.1.4

 

after attaching my usb and booting from it, I get the welcome text but then the set up will stop at "Trying to terminate EFI services again" prompt.

 

I did look to see if an IP was given buy the router but it has not.

Share this post


Link to post
Share on other sites
1 minute ago, Polanskiman said:

Please provide hardware model.

I picked the DS916+ but only because I had no idea which one to pick lol

 

wasn't sure if one was better than the other

Share this post


Link to post
Share on other sites
Posted (edited)
12 minutes ago, Polanskiman said:

I said hardware model. Your machine, what brand/model?

omg sorry lol

 

HP 550-153wb

Core i3-4170 Dual-Core Processor, 16GB RAM

WD RED 8TB

Edited by AnonymousWolf

Share this post


Link to post
Share on other sites

Hello la Team,

 

Après avoir lu de nombreux postes et Googlelisé, je n'arrive pas à résoudre mon problème de "Trying to terminate EFI services again"

(j'ai bien décoché la case Read only de l'image disk et bien saisi mes données PID, VID, MAC1 et SN)

 

Migration de 5.2 to 6.2

Loader Jun 1.03b (DS3615) avec ou sans le spécial extra.lzma et DSM_DDSM_23739.pat

Matériels : 

- Carte mère MSI HM97M-E35 dernier bios à jour (16-02-2016)

- Processeur i5-4460 3.2 GhZ

- Carte réseau Realtek PCIe GBE Fam / driver : UEFI UNDI Dr v. 2.026 -> est-ce que ce driver est pris en charge ?

 

De plus je ne vois pas le serveur avec Synology assistant alors que "bilel" avec la même erreur le voit !

 

Merci d'avance pour votre aide.

Edited by maconly34

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now