LT_Velasco

New Members
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About LT_Velasco

  • Rank
    Newbie
  1. - Outcome of the update: SUCCESSFUL - DSM version: DSM 6.1 - Loader version and model: v1.02b - DS3615xs - Using custom extra.lzma: NO - Installation type: BAREMETAL - Lenovo thinkcentre i3-4130, 4gb ram. - Additional comments: occasionally says invalid partition table when rebooting but comes back. It took quite a few different bootloaders and going to older hardware, had to use an old i3 instead of my ideal i5 but its mostly stable. This is where I downloaded my files from.
  2. Hello, I"m not new to pc's or OS's but new to Xpenology. I have an intel i3, 8Gb, WD blue drive Lenovo ThinkCentreM82 I have tried updating the bios(latest is from 2018), and a few bootloaders below. changed bios to compatibility, disabled fastboot, reset the bios to defaults, but can't get past one screen. 3615xs-1.03b gets to trying to terminate EFI again 3615-1.02b does not get past the screen Intro: This mod..... Screen will stop updating shortly..... 3617-1.03b does not get past the screen Intro: This mod..... Screen will stop updating shortly..... 918
  3. Hi everyone, I've been in the IT field for around 20 years and have recently discovered Synology as we use it at work. Its such a great device and has so much potential. I unfortunately don't have the budget to purchase a synology for personal use so I've been using external hard drives but that has become a tedious task to manage. I'm looking for someting super similar to synology as the interface is incredible and the plugins are top of the line. Freenas has also been on my list but getting the permissions to work as become a challenge. I'm not one to spend too much
  4. Hi everyone, I've been trying to get the bootloader (1.03b) from Jun to boot on my pc but it doesn't get past the "wait one minute while this loads" screen. I have tried a couple of bootloaders and the same result. Bios settings have been changed to compatibility and back to defaults but still no joy. I have also watched a few youtube videos but they all get past the screen that I don't. Should I try a vmware installation on this box? intel i3 8Gb ram Sandy Bridge or Ivy Bridge Any advice would be greatly appreciated.