Jump to content
XPEnology Community

Search the Community

Showing results for tags 'dsm 6.x'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. Anyone know if It is possible to build a fast network between a Mac and Syno-xpenology with a direct ethernet connection? Because I’ve a Mac from a 10g thunderbolt OWC ethernet adapter to a USB 2.5 ethernet adapter into Xpeno, but I never reach that two devices connect together (without passthrough Modem) . Of course I won’t passthrough Modem because it’s a No 10g port modem, and I have not a Switch) , I am asking if its possible to mount a fast Net with direct ethernet connection and how have to setup Syno and Mac. thk for suggestion.
  2. Hello, I tried to install DSM 6.x with bootloader ver. 1.02b on virtualbox. Everything went fine but only on one compuer. I have those problems: 1. I created a virtual xpenology on my laptop (Lenovo, network card Realtec), booted it, it was found by synology assistant. But when I exported the virtual appliance (I wanted to use it on another computer) and imported it on another computer, the nework didn't work at all. I booted bootloader without problem, but could not find it by synology assistant. It seems to me, that there is a problem with networking. I compared virtualbox setting on my laptop with virtualbox setting on the computer - they were the same. I tried to create a virtual machine from scratch on the computer - networking didn't work (it was not found). I tried the same procedure on another two computers and it was the same result. I don't understand why it works on my laptop and don't work on another 3 computer with virtualbox. I did: - every virtual box are the latest versions - all computers are Windows 7 x64 - virtualbox extension pack is installed on all computers - antivirus was uninstalled - firewall disabled - I tried bootloader 1.02a , 1.02b, 1.01 the same result - intel virtualization technology in BIOS enabled - MAC addres in virtualbox set according the MAC found by synology assistant on my laptop - networking on virtualbox is set to "bridge" - linux type in virtualbox settings is "Linux 2.6 / 3.x / 4.x 64bit" . I tried Ubuntu 64bit, Linux 2.4 64bit nothig worked - I tried to change network card type in advanced network setting in virtualbox - the same result - the same result was with DMS for DS916 and DS3617xs 2. If I start bootloader, the message "Booting the kernel" appears. I found in this forum that it is correct behaviour. But if I used bootloader for DSM 5.2 it showed all booting process and it was possible to log into command line directly form virtualbox console. Is there any way how to do the same with bootloader for DSM 6.x? I would like to log in via command line from virtualbox console and check network settings and if the eth devices are up or down. Don't somebody know if someone is about releasing next (improved) version of xpenology bootloader or how to modify it that I could run command line after booting the kernel?
×
×
  • Create New...