Search the Community

Showing results for tags 'ethernet'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Information
    • Readers News & Rumours
    • Information and Feedback
    • The Noob Lounge
  • XPEnology Project
    • F.A.Q - START HERE
    • Loader Releases & Extras
    • DSM Updates Reporting
    • Developer Discussion Room
    • Tutorials and Guides
    • DSM Installation
    • DSM Post-Installation
    • Packages & DSM Features
    • General Questions
    • Hardware Modding
    • Software Modding
    • Miscellaneous
  • International
    • РУССКИЙ
    • FRANÇAIS
    • GERMAN
    • SPANISH
    • ITALIAN
    • KOREAN
    • CHINESE
    • HUNGARIAN

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. Hi. I've been trying to setup using loader 1.4 and DS918+ v6.2.3-25426 U3 however my onboard network isn't being seen. I installed a generic intel i210 card (igb driver) and it's being seen, but I'd really like to make use of the onboard as much as possible. The motherboard is based off an Atom c3758. The onboard NICs worked fine with TrueNAS. I edited my grub.cfg and included the MAC addesses of all 4 onboard NICs without success. (just the addon card is seen) I THINK the ixgbe driver covers x553 and when i perform a dmesg | grep Intel it does list ixgbe. Unfo
  2. Anyone know if It is possible to build a fast network between a Mac and Syno-xpenology with a direct ethernet connection? Because I’ve a Mac from a 10g thunderbolt OWC ethernet adapter to a USB 2.5 ethernet adapter into Xpeno, but I never reach that two devices connect together (without passthrough Modem) . Of course I won’t passthrough Modem because it’s a No 10g port modem, and I have not a Switch) , I am asking if its possible to mount a fast Net with direct ethernet connection and how have to setup Syno and Mac. thk for suggestion.
  3. Hello, I would like to use a 10Gbit Mellanox ConnectX-3 MCA311A network card in my Xpenology DSM918 + The card is connected to PCIe and is easily recognized by Windows and Linux and can be used. The card is not recognized or not displayed in DSM. What can I do or is the card even suitable for this? Thanks
  4. Hi all, I'm trying to setup a server. I have connected my usb and power on the computer. I can see the balck screen which shows that all is OK but when I run the assistan from other computer, I can't see the diskstation and if I go into muy router, I don't see the computer connected. I have a motherboard AsRock 775-Dual Vsta with a VIA PHY VT6103 ethernet. Could the problem be an incopatibility with this card?