rikadoo

Members
  • Content Count

    47
  • Joined

  • Last visited

Community Reputation

0 Neutral

About rikadoo

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ah, ik thought this was only driver package for the DS918+ Loader.
  2. I just tested the Jun 1.03 loader for ds3716xs and the Tehuti network is still not working, i could`nt find any extra.lzma package for this loader.
  3. Ah that explanes a lot, i will try to test with the Jun's Loader v1.03b DS3617xs loader. I will let you know if this works. When you have the new extra.lzma package ready with the new Tehuti drivers i will test if it works and give feedback.
  4. I just bought this network card, https://www.uptimed.nl/producten/netwerkkaarten/10g-workstation-rj45-netwerkkaart. I got ds3617xs loader from JUN 1.02b 6.1.7. The topic start says this card should work with de extra.lzma so i downloaded extra.lzma for ds3617 v4.8 and placed this on the USB stick. But when i boot it`s not showing the extra network card in DSM networks. Is there somthing i do wrong? Tehuti tn40xx: Tehuti 10GbE NIC driver MV88X3120/QT2025/TLK10232/AQ2104/AQR105, ASUS XG-C100F, Buffalo LGY-PCIE-MG, D-Link DXE-810T/S, Edimax 10G, IEI Mustang-200, TN9030, TN9210, TN9310, TN9510, TN9610, TN9710P, TN9710Q
  5. rikadoo

    DSM 6.2 Loader

    Hello, i got quicknicks 6.1.x loader running, now i want to update to juns version for DSM 6.2 but i got an problem. I can`t find the the ip when i want to install DSM. I start with the DS3617XS 6.2 loader and its starts but i can `t get an ip adress. My motherboard is MSI Z170 Pro Gaming carbin with an I219V chipset what supposed to be working. Anyone got an idea why i can`t get an IP?
  6. Always download manual in DSM en then i install it. I have 6 sataports on my motherboard and an M1015 SAS controller. I don`t know the exact drives that are not seen but i thought it was from my SAS card.
  7. Question, i got the latest Jun's Loader v1.02b - DS3617xs loader. But everytime there is an update my setup has to rebuild because after the update there are 2 disks missing. I have an 9 disk RAID 6 configuration and setup my SataportCFG etc to the config where its working. But after the update this is reset to default and i have to rebuild. Is there a way to avoid this because its very annoying.
  8. rikadoo

    Sata portmapping problem

    Hmm thats something to keep in mind, i changed the settings like in my previous post, and everything is working perfect now. Only thing i change else was maxdisks, i changed it to 24.
  9. rikadoo

    Sata portmapping problem

    It works thanks!
  10. rikadoo

    Sata portmapping problem

    Ok, i will try: internalportcfg 0x3fff usbportcfg 3c000 (i have 4 usb port so it should be this) esataprtcfg 0x0 (i will not use these) maxdisks 14
  11. rikadoo

    Sata portmapping problem

    Hello, i got an xpenology system with the latest bootloader DSM6.1 DS3617XS. Ik got an problem with my disk, the sataportmap but i cannot figure out what the right order is. Can somebody help me? Ik got 9 3TB disks, 8 on the SAS controller en 1 3TB on the motherboard. And i got 1 SSD as cache on the motherboard. Now ive got internalportcfg="0x3fff" but i only see 7 disks. Log Hide
  12. I was using the extra.lmza because of the drivers for the Chelsio 10GB card (Kernel driver in use: cxgb3)
  13. I`m using ds3617, with the original extra.lzma is does work, but when i replace the extra.lmza from you (extra.lzma for ds3617 v4.0) my M1015 sas card is not showing my drives anymore. With your drivers: rikadoo@NAS:/$ lspci -k | grep 'Kernel driver' Kernel driver in use: pcieport Kernel driver in use: xhci_hcd Kernel driver in use: ehci-pci Kernel driver in use: pcieport Kernel driver in use: pcieport Kernel driver in use: pcieport Kernel driver in use: ehci-pci Kernel driver in use: ahci Kernel driver in use: cxgb3 Kernel driver in use: r8168 Kernel driver in use: mpt2sas rikadoo@NAS:/$ Original drivers rikadoo@NAS:/$ lspci -k | grep 'Kernel driver' Kernel driver in use: pcieport Kernel driver in use: xhci_hcd Kernel driver in use: ehci-pci Kernel driver in use: pcieport Kernel driver in use: pcieport Kernel driver in use: pcieport Kernel driver in use: ehci-pci Kernel driver in use: ahci Kernel driver in use: r8168 Kernel driver in use: mpt2sas rikadoo@NAS:/$ Any idea?
  14. rikadoo

    DSM 6.1.x Loader

    Hello, im using juns loader for a while and it works perfect. Now i wanted to migrate to btrfs raid 5 but when i make an raid set it fails. I read that btrfs had to be working with juns loader, is there something i had to do? A setting in the loader or has it have to work immediatly? I used the search but this is not working good.
  15. @ Quicknick, do you have any idea about this? On Junes it worked without changing anything but with your loader i only see the drives from the motherboard. viewtopic.php?f=2&t=24308&p=83057#p83047 The drivers are included i thought seeing from the supportlist, so i don`t know what the problem is.