kaku

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About kaku

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. My INTERNET by my ISP is Double NATed. So I dont get a unique "public IP" which can directly be linked to me. QC was different because it had a relay feature too(in addition to just a dumb DDNS ) which I was using. Can anyone point to some other DDNS service which works like that? Cant use QC at the moment.
  2. kaku

    DSM 6.1.x Loader

    Just do a backup just to be sure. Probability is we all who are stuck with no network issue would have to a fresh install of 6.0.2 if the issue is due to third party modules not being loaded due to some synology restrictions as mentioned above. Sent from my SM-G920I using Tapatalk
  3. kaku

    DSM 6.1.x Loader

    Ok so i also did a force install to 6.1 and using jun 1.02a . After migrating, NAS not discoverable in assistant. But it consistently works when i select the "reinstall" option in loader, but its only gives migration option. After doing that the next reboot will fail to discover the NAS.(tried both static and DHCP). My NIC is intel e1000 DS3615
  4. kaku

    DSM 6.1.x Loader

    Hey guys I did something stupid. I accidentally booted quicknic 6.0.2 loader when I have my system installed and running on Jun's 1.01 . Now my volume has crashed. HDD info says they are ok. I SShed into NAS and tried to mount it manually by doing mount /volume1 . I got error mount: unknown filesystem type 'btrfs' dmeg | grep btrfs gives [ 17.637671] btrfs: Unknown symbol ecryptfs_encrypt_extent_export (err 0) I can run btrfs command though. running btrfs check /dev/vg1000/lv gave following Syno caseless feature on. Checking filesystem on /dev/vg1000/lv UUID: 8ae2592d-0773-4a58-86cd-9be492d7cabe checking extents checking free space cache cache and super generation don't match, space cache will be invalidated checking fs roots checking csums checking root refs found 669907279926 bytes used err is 0 total csum bytes: 648457608 total tree bytes: 1289289728 total fs tree bytes: 503775232 total extent tree bytes: 46645248 btree space waste bytes: 181185849 file data blocks allocated: 29364592496640 referenced 667802243072 btrfs-progs v4.0 I have already done multiple restarts. It didnt help. But can anyone else?
  5. But synology help articles say that NTFS does work. https://www.synology.com/en-uk/knowledg ... devicelist Also its NOT the case that the external ntfs drive is NOT mounted. Its just the it shows blank eventhough IT knows its not empty. Running the Cmd mentioned above gives "filesystem type 'ntfs'"
  6. I already posted this in jun loader forum but, thought it should be a separate thread. I am on DSM6 update 9 on Baremetal PC. A 2TB NTFS formatted external HDD (Seagate BUP slim) when connected shows as blank in file Explorer. I can create folders in it, but none will be "visible" in the usbshare. You can confirm if the HDD is read by creating a new folder which already exist and DSM will not create the folder with existing folder name. But they DO get created and shown properly in DSM if I format the HDD as ext4. Why is this so? Cant seem to find an explanation. Can anybody help? I do need it to be formatted as NTFS so that I can use it in windows also.
  7. kaku

    DSM 6.1.x Loader

    Hey guys does an ntfs formatted external drive works with this? 2TB ntfs when connected shows as blank in file Explorer. I can create folders in it but none will be visible. But they DO get created. If I format as ext4. It works , but cant use it in Windows. Sent from my SM-G920I using Tapatalk
  8. kaku

    DSM 6.1.x Loader

    For me. BTFRS still doesnt work with SHR on baremetal. Volume Creation always crashes with 3 HDDs ( 1TB, 1TB, 2TB) Support SHR ssh admin@172.16.200.129 sudo -s cd /etc.defaults sed -i '/^/s:supportraidgroup="yes":support_syno_hybrid_raid="yes":' synoinfo.conf reboot
  9. kaku

    DSM 6.1.x Loader

    That's what I said too. BTRFS volume creation fails on SHR disk groups too. Tried both Jun's and Quicknick's. But some are saying it does work in Jun's. Can't say what I am missing. Sent from my SM-G920I using Tapatalk
  10. Cool, do you have your drives in a SHR? For some reason I don't get the option, tried lots of options in VMware and different types of drives etc. Also thanks Quicknick for your hard work. Can't get btrfs to work with shr. But I read in previous post that it would be fixed in 2.3 . Just waiting patiently. Sent from my SM-G920I using Tapatalk
  11. Cool, do you have your drives in a SHR? For some reason I don't get the option, tried lots of options in VMware and different types of drives etc. Also thanks Quicknick for your hard work. Can't get btrfs to work with shr. But I read in previous post that it would be fixed in 2.3 . Just waiting patiently. Sent from my SM-G920I using Tapatalk
  12. Any possibility of adding NIC drivers for RTL8168EL . Ubuntu uses 8169 drivers, but both on ubuntu and XPEnology, NIC looses connection after few minutes and is unpingable after that . MB is Gigabyte B75m-D3H
  13. Can you add support for RTL8168EL? My motherboard is Gigabyte GA-B75M-D3H having PCIe Gigabit card. NIC only works for few minutes and disconnects and I have to hard reboot everytime. Was trying DSM 6 on my machine. Download link http://www.gigabyte.com/products/produc ... id=4150#dl Thanks