macross9321

Transition Members
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About macross9321

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. macross9321

    DSM 6.1.x Loader

    is this a driver issue? no matter what version of the Jun Loader I setup my network card only get a 169 IP address if I use the expanded extra file - I won't even get this far
  2. macross9321

    DSM 6.1.x Loader

    I have successfully upgraded from 6.1-15047 Update 2 to 6.1.1-15101 Update 1 using DS3615xs 6.1 Jun's Mod V1.02-alpha. First, I tried to do a strait upgrade via GUI, it failed. I then rebooted manually and used force install. I was greeted with DSM migration screen, I clicked on Synology's Download Center to download and install the newest version of DSM. https://www.synology.com/_images/tutori ... ard_91.png the system performed upgrade and rebooted fine. After reboot I performed another update from 6.1.1-15101 to 6.1.1-15101 Update 1 via GUI. System is working fine so far. ********* when I try that I get failed to format disk (35)
  3. no upgrade from 4.3 straight shoot to 5.0 but I tried your suggestion and it worked from what I can tell when I installed Photstation it never turned on any web services
  4. Is everyone photostation working with update 2 mine gives my "this webpage is not available" only app not working
  5. what are my options to expand my storage beyond 6 Drives current setup (4 drives in raid bay + Media Bay + esata port)
  6. am currently running dsm 4.3 on my N54L is their any way to add port multipler support via the two pci=e slots?
  7. macross9321

    HP N54L Microserver - Getting Everything Working

    Gigabit router and switch can also add I've gotten gigabit speed from my N54L when using an earlier build of Xpenology DSM 4.2 build 3202
  8. macross9321

    HP N54L Microserver - Getting Everything Working

    can anyone help with a strange issue with my 4-2 3211 build on my N54L my internal network card is showing as only 10/100 how do to make it 10/100/1000? http://i.imgur.com/mtPIWH8.png