jcdln

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jcdln

  • Rank
    Junior Member
  1. @bearcat I think it's a virtual NIC as it doesn't match the host NIC on the terminal below : For the iSCSI drives I used the VBoxManage -rawdisk command to dedicate them to the guest but I don't think it's a passthrough since they are not displaying S.M.A.R.T information in DSM UI. You're right, the guest iSCSI controller is Lsilogic so I guess it's also virtual. I'm still skeptical as I read replies from VM users unable to mount their DSM guest volume after upgrading to 6.2.1. ūüėß
  2. Thank you for opening this topic, it's really helping. I'm currently on 6.2 update, still afraid to update to 6.2.1. My intel NIC device ID is 10D3 so it should be recognized but what about the ISCI drives ? Is it going to work through Virtualbox? Here is a screenshot of the drives attached to the VM :
  3. Thank you for your amazing work man ! You rock ! @jun
  4. jcdln

    DSM 6.1.x Loader

    I just updated to 6.1.3-15152 update 3 on Virtualbox VM and all works flawlessly except transcoding using Video Station. I can read the video by setting Original quality but it doesn't work in high / medium or low. Any idea how to solve this issue? I didn't have this issue on 5.2. Thank you for your help
  5. Hi, I'm trying to create a VM using Virtualbox and last jun's loader version (1.02b) by adding raw data disks but I can't add them : Vbox returns me VERR_ACCESS_DENIED error when adding the disk.vmdk. Moreover is there a way to add data disks under SATA controller vs ISCI controller? Maybe that's the reason why I can't get SHR working when I'm creating a volume. Thank you for your help!
  6. It'll also add IDE compatibility for old mobos
  7. I have the same issue than you. That would be awesome!
  8. Any news about the loader compatibility on old hardware without AHCI mode? I'm running an old HP Compaq DC 5700 and xpenology used to work with the old 5.xx loader but no way to boot the new ones.
  9. Je suis dans le même cas que toi, j'ai une vieille config avec un Core2duo et je 'arrive pas à booter sur la clé alors que ça marchait très bien avec les anciens loaders pour xpenology 5.xx. Je ne sais pas pourquoi le loader n' a pas été rendu compatible alors que c'est quand même un must pour recycler une vieille machine mais apparemment si tu n'as de mode AHCI dans ton bios ça ne marchera pas. Quelqu'un saurait si la compatibilité avec les vieilles configs sans AHCI est prévue ?
  10. Does this loader work on configurations without AHCI? My mobo is pretty old...
  11. Quelle application avez vous utilisé pour créer l'image sur le clef usb? J'ai utilisé Win32disk disk imager, gnome multi writer et USB image writer (Linux mint) mais sans succès.
  12. Justement celui d'Arcao fonctionne sur cette même clé mais pas celui de Jun.
  13. Après avoir écrit l'image de Jun sur une clé USB, je n'arrive pas à booter dessus alors qu'avec celle d'Arcao elle boot. Quelqu'un aurait une solution ?
  14. 1 - Est-ce que l' assistant d√©tecte le DiskStation ? 2 - Si OUI, Essayez juste avec un disque branch√© sur le port Sata 0 Si cela fonctionne il faut lire la documentation ( premier message ) et ajouter SataPortMap=X ( nombre de disques du port ) Non l'assistant ne d√©tecte pas le diskstation avec le loader de Jun (pas de boot) . Avec celui d'arcao, le diskstation est d√©tect√© mais sans disques. De m√™me en ajoutant Sataportmap au grub.cfg. Le probl√®me vient probablement de mon vieux contr√īleur (ICH8R) qui n'est pas d√©tect√©. Cependant Jun a ajout√© le module pour qu'il soir reconnu dans son loader mais impossible de booster dessus.
  15. Hello, Après avoir essayé le loader d'Arcao, mes disques ne sont pas reconnus lors du boot. J'ai essayé le dernier loader de Jun mais impossible de booter sur la clé. Quelqu'un aurait-il une solution? J'ai utiliseé Win32 disk imager, USB writer (linuxmint) et Gnome multi writer mais rien ne semble marcher.