Soorma

Members
  • Content Count

    15
  • Joined

  • Last visited

Everything posted by Soorma

  1. Worked for me .. came from Trantor 4.3 XXXX So far nanoboot kick azz
  2. It seems that some of my issues have been fixed with a cleanup of the existing 4.3 packages (upgraded to DSM v5 or not). Some others have been fixed by disabling https and SPDY protocols cool .. good to hear that .. I just del my VPN folder on vol1 & apps after reboot its working fine.
  3. I'm having same issue. if you find a fix please do share
  4. YES ... YES what? DSM 4.3 or from DSM 5.1 update 1? I was able to update from 4.3 to 5.1 update 2 ( no issues ).
  5. change your ssh port number from 22 to somthing else and then do auto block ip after 3-4 fail tries etc.
  6. change your ssh port number from 22 to somthing else and then do auto block ip after 3-4 fail tries etc.
  7. my firewall , cctv camera server & Diskstation 212+ also has open ssh port but attack was only going to Xpenology box ip. i did has default mac address / SN# but i changed it last night.
  8. my firewall , cctv camera server & Diskstation 212+ also has open ssh port but attack was only going to Xpenology box ip. i did has default mac address / SN# but i changed it last night.
  9. anyone else seeing this? my firewall reported that my "server ip" is getting Brute froce ssh attack. attack is coming from China IP's. Thanks -Soorma
  10. anyone else seeing this? my firewall reported that my "server ip" is getting Brute froce ssh attack. attack is coming from China IP's. Thanks -Soorma
  11. I just tried the latest 4.2 built on " HP Elite 8300 " Desktop and it worked right out of the box. Power on off Reboot Intel GB nic Sata 3 http://h18004.www1.hp.com/products/quic ... 268_na.pdf
  12. First of i would like to thank XPEnology for making this possible. This is what i was looking for after i found out my $350+ DS212+ can't transcode movies to plex ( roku ). So last night i got this Built and installed on my spare "HP Elite 8300" desktop ( Core i5 , 14gb ram / 2tb hd ).. and it WORKS "flawless" I got plex & other apps installed and watching 1080p blue-ray movie without a hiccup. This is the desktop I'm using :- http://h18004.www1.hp.com/products/quic ... 268_na.pdf Please keep it up Team XPEnology.