FleuryK

Transition Members
  • Content Count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About FleuryK

  • Rank
    Newbie
  1. Je croyais que en changeant de loader tu upgradais de version du DSM. J'ai essayé avec du matériel un peu plus récent (infos ci-dessous) mais même chose bloqué en DSM 6.1. En DSM 6.2, le réseau est bien présent mais ne répond pas donc DiskStation (Syno) non vu. Infos matériel : Marque et modèle : HP WorkStation Z240 HDD : 2 x 500 Go + 1 x 140 Go BIOS à jour datant de décembre 2020. Envoyé de mon VOG-L29 en utilisant Tapatalk
  2. Hum c'est bizarre. Comme j'ai installé la version 6.1 du DSM avec le loader de Jun en 1.02b logiquement il devrait être en statut upgradable pour la version 6.2 du DSM avec le loader de Jun en 1.03b ? La dernière mise à jour en DSM 6.1 date de décembre 2018 sous la 6.1.7 update 3 si je me trompe pas donc niveau sécurité en 2021 ... . Envoyé de mon VOG-L29 en utilisant Tapatalk
  3. Bonsoir, Si le sujet n'est pas dans la bonne catégorie, je vous prie de bien vouloir m'en excuser. Je sais qu'il y a plein de personnes qui se plaignent qu'il trouve aucun disque dur dans leurs synology. J'ai essayé la méthode de remplacer le fichier extra.lzma ... . Sans succès. Depuis la dernière fois, j'ai un peu avancé quand j'upgrade de DSM 6.1 à DSM 6.2 mais coincé car je me retrouve avec "Aucun disque dur trouvé". Sur la 1ère capture j'ai statut non installé. Ca devrait pas être statut upgradable ? Sur la 2ème capture même si je
  4. Bonjour, Comme je ne peux plus éditer mon message précédent, je fais un retour pour upgrader vers DSM 6.2. J'ai essayé avec le fichier extra.lzma v0.5 uniquement : KO. NAS introuvable. Ensuite j'ai essayé toujours avec le même fichier et en mettant les 2 fichiers pat du DSM 6.2 : KO. NAS introuvable. Après j'ai essayé avec le fichier extra.lzma v0.11 et avec les 2 fichiers pat du DSM 6.2 : KO. NAS introuvable. Tout ce j'ai écrit ci-dessus c'est avec le loader 1.02b sous le modèle DS3615xs (et non DS3615+ de mon précédent post). Donc je finis par essayer le loader 1.03b avec le modèle DS918
  5. Bonjour. Cela fait un moment que je ne suis pas retourné ici et donc je me suis replongé dans ce XPEnology. J'ai le même problème. J'avais à l'époque un DELL Optiplex GX620. J'avais essayé d'upgrader de DSM 6.1.7 à DSM 6.2. Echec total, je voyais plus le NAS. Indétectable. La j'ai changé de matériel. J'ai un HP Z240 à la place de ce vieux DELL. Et j'ai la même chose impossible de passer à DSM 6.2. Le NAS n'est pas vu. Indétectable. Donc je suis toujours bloqué en DSM 6.1.7 qui date de 2018 et je ne sais pas comment faire pour passer de manière dé
  6. Quand on lit trop vite le tuto ... Sinon encore une fois, félicitations aux développeurs de ce loader qui demandent beaucoup de temps.
  7. Bravo aux développeurs pour ce loader qui demandent beaucoup de temps. Par contre ceux qui ont pris le 3615xs, attention dès DSM 6.1.4-15217 Update 3 car pour ma part, une partie du loader devient un "boulli" binaire incompréhensible et le DiskStation ne démarre plus (trouve plus rien). Voici comment il faut faire pour être à jour donc en DSM 6.1.4-15217 Update 5 (j'ai fait en manuel pour gagner du temps) : - Récupérer les fichiers grub.cfg et GRUB_VER (ce fichier est à la racine de la clé USB) - Reflasher la clé USB - Remettre ces 2 fichiers sur la clé U
  8. Bonjour, J'ai réussi à résoudre mon problème, j'ai acheté un clé USB wifi mini de la marque TrendNET et résultat, cette clé dont je mets la référence ci-dessous fonctionne sous la 5.2-5644.4. Référence complète : TrendNET N150 Micro Wireless USB Adapter TEW-648UBM. Cordialement.
  9. Bonjour, J'ai fait une sauvegarde des .conf présent dans le dossier .xpenoboot (dossier caché) et une sauvegarde du dossier /lib/modules de la version 5.1 via WinSCP. J'ai upgradé en DSM 5.2 et il y a des différences toujours via WinSCP : Le fichier 02-net.conf qui est dans le dossier .xpenoboot manque des variables à certains endroits mais le problème si on modifie le fichier et qu'on reboot le NAS, il remet le fichier original. Toujours dans le même dossier, un fichier 07-usb.conf est apparu alors qu'il n'est pas présent sur la 5.1. Dans le dossier /lib/modules un dossier /backp
  10. Bonjour, Je donne les informations sur le matériel : - UC : Dell Optiplex GX620 - RAM : 4 Go DDR 2 dont 3,5 Go utilisables - DD : 2 x SATA 80 Go - Processeur : Intel Celeron D inside Cordialement.
  11. Bonsoir, J'ai un souci avec le WiFi sur la version DSM 5.2-5644.4 d'XPEnoboot. Sur la version 5.1-5055.1, ma box est reconnu via la clé WiFi qui lui est reconnu également mais sur la version 5.2-5644.4, la clé WiFi est reconnu mais plus ma box. Dans le "Panneau de configuration" > "Sans fil" onglet "WiFi", en dessous de "Sans Fil 1" il me met "Recherche ...". Est-ce un bug d'XPEnoboot ou autres ? Cordialement.