drogi

Transition Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About drogi

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I think 6.5 is the latest possible for this old server (tried 6.7 in the begining and this CPU was refused). Version 6.0.0 update 3 is the latest custom HPE image and I think I will stick with this one. DSM 6.2 running smooth, all packages are latest, so this will be good enough for maybe another 2 years. Thank you guys for help and most importantly for amazing tutorials.
  2. Hey guys, I succesfully installed VMware-ESXi-6.0.0-Update3-9313334-HPE-preGen9-600.9.8.5.4-Sep2018 over iLO 2 on my old HP ML350 G5, yay! Edit: Made it working successfully with DSM_DS3615xs_23739, but after intallation of DSM_DS3615xs_23824.pat it will not show up on the network. NIC is E1000 - as I don't see option for E1000e in my ESXi 6. Any ideas why I can't update it?
  3. Hi rsauw, I'm trying to make it running on HP ML350 G5, but without success. First I was trying with integrated Smart Array E200i Controller, but no drives was visible, then I bought for this reason P410 raid card and the result was the same. Still no drives visible in DSM. Can you please give me any advice? For example what version did you used, any special settings, etc. Many thanks
  4. drogi

    DSM 6.1.x Loader

    Can please somebody help me with this. I bought HP ML350 which has integrated Smart Array 200i which is not supported anymore, so I bought HPSA P410 and cables and created volumes but installation still cannot see any drives or volumes and cannot install. My P410 is in slot 6 of mainboard and I have 6 drives connected to it. Can somebody tell me how this line should look like or what else to try? set sata_args='sata_uid=1 sata_pcislot=5 synoboot_satadom=1 DiskIdxMap=0C SataPortMap=222 SasIdxMap=0'
  5. drogi

    Can't create volume

    The solution for me was add the 500GB drive first and then add the 3TB drive in SHR. In future I will replace the 500GB with another 3TB drive.
  6. drogi

    Can't create volume

    Hello, I have issue creating a new volume. It's say: "Connection failed. Please check your network settings." It's version DSM 5.2-5644, drive is 3TB Hitachi MB3000EBUCH and the motherboard is Intel D2500HN. Cant you please give me some hint what to try?