Lukas

HP can't boot after WOL

Recommended Posts

Hello everybody,

 

Me previously used experimental system DSM 5.2 operated on HP PC had problem with disk. Disk reported disintegration of volumes, so I decided to buy some new, bigger HDD. But... After instaling new HDD and system (DSM_DS3615xs_5644 with update 5 + USB bootloader XPEnology-Synoboot-5644.5.) the same version was on broken HDD - I have a problem with startup HP via Wake On Lan through remoute management on router or app on smartphone. Before reinstalation of system WOL was working right. I tried serch any sugestion on setting and troubleshooting about WOL and I found this: http://xpenology.me/how-to-activate-wol/ So I do it step by step but nothing changed.

When I turn on system by pushing start button on PC, any problem with booting and all is going smoothly, but when I'm trying to turn on PC via WOL, system can not boot. I get only black screen with blinking cursor on the left corner up and that's all. System can not boot, only after pressing magic combination of keys CTRL+ATL+DEL system is going to reboot and then is executing normaly precedure of booting and after several tens of seconds is possible to logon in browser and everything is working. Of course that I permited WOL in BIOS.

 

Please, Do you have anyone some idea or sugestion what it might be like or how to solve the problem?

Thank you very much!

Lukas

P4030459.JPG

WOL.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now