Sign in to follow this  
govenants

Proliant N54L et loader v1.02a

Recommended Posts

Bonjour a tous ,

Ayant un N54l avec proc AMD , j'ai voulu faire une maquette de test avec un disque dur lambda pour installer 6.1

J'ai installé la 6.0 avec le loader 1.01 => Aucun problème , j'ai réussi a modifier le fichier grub.cfg pour changer le VID/PID, le serial et la mac

Ducoup j'ai voulu tenté la maj 6.1 avec le loader 1.02a 31615xs sur la meme clé USB

Apres avoir de-commenté la partie AMD et "graver" sur la clé , j'arrive a boot sur le menu mais apres le choix j'ai une belle erreur =>

 

"You need to load the kernel first"

 

Bon, j'ai refais la clé , idem

J'ai modifié l'image avec OSFmount => Idem

J'ai fais la clé avec l'image de base sans modif AMD => La par-contre sa boot sur tous les modes mais vu que je veux AMD sa m'arrange pas :smile:

Quelqu'un peux m'expliquer ou directement me faire un .img avec AMD en 1.02a Merci :smile:

Share this post


Link to post
Share on other sites

Restez sous v1.01 (DSM 6.0.2)

Jun a clairement dit que v1.02a n'est pas encore compatible avec AMD

 

I've uploaded a 6.1 alpha build to mega, for brave guys only :smile:. (Note: AMD needs extra work. Not fully supported)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this