Jump to content
XPEnology Community
  • 0

Failed upgrade



I have DSM running on ESXi

Tried to upgrade to 7.1.1-42962 Update 5 from Update 1

Manually upgraded via GUI and then run this:


./rploader.sh fullupgrade
./rploader.sh update 
sudo ./rploader.sh postupdate dva1622-7.1.1-42962 
exitcheck.sh reboot


ESXi shows the VM boot as usually , but I can't access DSM

Tried to run https://find.synology.com/  it found DSM on a different IP

Tried to proceed. It lets me accept license etc and then just hangs when it tries to access http://XXX.XXX.XXX.XXX:5000/?privacy_confirmed=true&_dc=1682968785679


Any idea what could I do to try to recover my DSM ?



Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...