Jump to content
XPEnology Community
  • 0

Plex Docker and Hardware Transcoding - missing Dev/Dri folder


matthewharmon102
 Share

Question

I am trying to get Plex Docket set up to use hardware transcoding. I am missing the dev/dri folder and I can't find any references on how to get it created. I assume it is because there are drivers missing? when I try to create the Docker image it fails because this folder can't be found. any help would be appreciated

I have a Plex Pass.

 

DSM 7.1-42661 Update 1

Intel Core i5-9600K

Tinycore Redpill loader

 

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

just because this is coming up in Google:

 

  • I have checked that my motherboard is set to use iGFX (not set to auto or any other setting)
  • I have tried several commands via SSH to get the drivers downloaded/installed, but most of these seem to be aimed at Debian or other Linux systems
  • I have completely rebuilt my NAS, including formatting the USB stick and all internal drives.
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...