Villable

Hp Gen 8 no funciona tras actualizar

Recommended Posts

Ayuda por favor.

Tenía montado un Hp Gen 8 con Xenology DMS 5.1-5022 y dos discos duros con Raid 0.

 

Cada vez que intenté actualizar desde el panel de control me salía un error y todo quedaba igual. Pero hoy he vuelto a intentarlo y se ha actualizado a la versión DMS 5.1-5055. Todo funciona pero no puedo acceder a la información que tenía en los discos duros. La cuestión es que dice que no están montados y no me permite crear volumen.

 

He intentado actualizar a desde el panel de control a la versión DMS 5.2-5967.1, que creo que es la última factible, sin embargo, vuelve a salirme el error que no deja terminar la instalación.

 

Por favor, ¿Qué puedo hacer para no perder la información de los discos duros?

¿Dónde puedo encontrar un tutorial desde cero para actualizar a DMS 5.2-5967.1 ?

 

Gracias.

Share this post


Link to post
Share on other sites

Muy buena tarde Villable, yo tengo dos HP Gen 8 bajo DMS 5.2-5967.1, en ambos tuve que crear la XPEboot con dicha versión y al booteo seleccionar que llevaría a cabo la actualización y posteriormente actualizar con el archivo .pat, en ambas actualizaciones no perdí dato alguno, intente mucho realizar la actualización por medio del panel de control pero nunca tuve suerte. Espero haberte ayudado.

Share this post


Link to post
Share on other sites

Hola Fernando!!!

La solución fue la que me recomendaste.

Era fácil pero a veces la cabeza se lía y piensa en soluciones complicadas cuando lo más obvio es lo más probable.

Sí, me has ayudado y me has quitado un gran peso de encima.

 

Muchísimas gracias Fernando.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now