Villable

Members
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Villable

  • Rank
    Newbie
  1. Villable

    6.0 ¿te has atrevido ta?

    Además la programación de encendido y apagado programado que no funcionaba en DSM 5.2 ahora en la versión 6.01 funciona bien. Salu2.
  2. Villable

    6.0 ¿te has atrevido ta?

    Espero que ahora me funcione el encendido y apagado programado. Salu2.
  3. Villable

    6.0 ¿te has atrevido ta?

    Sin perder ningún dato. La configuración anterior la he puesto de forma manual: usuario, pass e IP que tenía anteriormente para que el resto de equipos sigan accediendo sin problemas. Nada más. Salu2.
  4. Villable

    6.0 ¿te has atrevido ta?

    POR FIN, TODO CORRECTO !!! He empezado desde el principio formateando un nuevo pendrive y poniendo correctamente la MAC. Ahora en 'Actualización de DSM' me indica que hay un update 3 disponible, pero con tanto trasiego ahora no me apetece intentar nada más. Muchas Gracias por vuestra colaboración. Saludos.
  5. Villable

    6.0 ¿te has atrevido ta?

    El problema era que tenía un error en la dirección MAC, un numerito cambiado!!! Pero ahora tengo otro problema. Ya tengo acceso al NAS con: http://find.synology.com Primero conecto y después, de forma manual hago una instalación límpia del 'DSM_DS3615xs_8451.pat' Pero al reiniciar sale: 'Attempting Boot From USB DriveKey (C:) Attempting Boot From NIC Broadcom UNDI PXE-2.1 v17.2.0 Copyright © 2000-2015 Broadcom Corporation Copyright © 1997-2000 Intel Corporation All rights reserved. CLIENT MAC ADDR: (mi MAC) GUID: xxxxxxxx-xxxxxxxxxxxx-xxxxxxx-xxxx DHCP..../' Tras unos instantes sale: 'PXE-E53: No boot filename received PXE MOF:Exiting Broadcom PXE ROM Sistem will automatically reboot in 5-4-3-2-1 seconds' Y se reinicia al mensaje anterior entrando en un bucle. ¿Que puede ser? Gracias.
  6. Villable

    6.0 ¿te has atrevido ta?

    Ese es el problema, que el NAS no tiene IP asignada.
  7. Villable

    6.0 ¿te has atrevido ta?

    He puesto el vid/pid de la unidad usb del pc y el sn y la mac del HP G8. Es asi, no? Gracias.
  8. Villable

    6.0 ¿te has atrevido ta?

    Si. creo que todo correctamente modificado.
  9. Villable

    6.0 ¿te has atrevido ta?

    Efectivamente, dando a la flecha abajo, me sale el menú, elijo Force Install... Pero nada!!! No encuentro el NAS.
  10. Hello, I have a HP Proliant G8 and i'm trying update from DSM 5.2 to 6.0. I can see the advise: 'early consol in decompress_kernel Decompressing Linux.. Parsing ELF… done. Booting the kernel.' but i cannot find my NAS by any way. The note 1 of the tutorial says: 'Note 1: If after following the tutorial you can’t find your NAS through http://find.synology.com ou Synology Assistant it is highly possible that the drivers of your NIC are not included in the ramdisk of the loader. In doubt, just ask.' But 1.- which are 'the drivers of my NIC'? 2.- how can i include the drivers in the ramdisk of the loader? Thanks
  11. Villable

    6.0 ¿te has atrevido ta?

    Tengo un HP Proliant G8. He intentado la instalación desde DSM 5.2 a DSM 6.0 según el tutorial de Polanskiman. Todo correcto hasta que sale: early console in decompress_kernel Decompressing Linux.. Parsing ELF… done. Booting the kernel. Pero después no soy capaz de encontrar el NAS de ninguna forma. Alguna solución por favor ??? Gracias
  12. Villable

    Hp Gen 8 no funciona tras actualizar

    Hola Fernando!!! La solución fue la que me recomendaste. Era fácil pero a veces la cabeza se lía y piensa en soluciones complicadas cuando lo más obvio es lo más probable. Sí, me has ayudado y me has quitado un gran peso de encima. Muchísimas gracias Fernando.
  13. Ayuda por favor. Tenía montado un Hp Gen 8 con Xenology DMS 5.1-5022 y dos discos duros con Raid 0. Cada vez que intenté actualizar desde el panel de control me salía un error y todo quedaba igual. Pero hoy he vuelto a intentarlo y se ha actualizado a la versión DMS 5.1-5055. Todo funciona pero no puedo acceder a la información que tenía en los discos duros. La cuestión es que dice que no están montados y no me permite crear volumen. He intentado actualizar a desde el panel de control a la versión DMS 5.2-5967.1, que creo que es la última factible, sin embargo, vuelve a salirme el error que no deja terminar la instalación. Por favor, ¿Qué puedo hacer para no perder la información de los discos duros? ¿Dónde puedo encontrar un tutorial desde cero para actualizar a DMS 5.2-5967.1 ? Gracias.