Sign in to follow this  
gizmomelb

5.2 force new install, not recover?

Recommended Posts

Hi all,

 

I have an older 5.2.something which I want to ''blow away'' and start from scratch, however when I can finally connect to the xpenology web page it only gives me the option to recover.

 

How can I force a clean / new install please?

 

Thank you.

Share this post


Link to post
Share on other sites

Stick the drives in a PC and run 'clean' in DISKPART, that will wipe off EVERYTHING inc all various partitions :smile:

Share this post


Link to post
Share on other sites

I believe if you select the "install/upgrade" option at boot it will get you what you want.

 

Select install/upgrade, then use the synology assistant to find your NAS. Have the PAT file downloaded and ready on your computer and load it up and go.

Share this post


Link to post
Share on other sites

Hi bglf83, yes that is what I am doing and all it gives me is the option to recover.

 

martysport - I figured I could load ubuntu on USB and manually wipe any existing partition info.. looks like that is what I need to do.

 

thanks all, will reply what I did and if it worked.

Share this post


Link to post
Share on other sites

ok followin gup.. I used a GParted live USB to remove the exisiting partitions from every disk, but I then discovered a couple of my HDDs had errors on them, so I removed all drives and I'm starting fresh with 3x new drives. I'll test the old drives and MAYBE stick them in if they successfully pass a whole disk test. Thank you.

 

Now to read up if i should update from 5967 to 5967.2

Share this post


Link to post
Share on other sites
Sign in to follow this