• 0

Newbee installtion problem


Question

Hello.

 

I try to install xpenology on my HP Microserver Gen 8

 

I use the    DS3615xs 6.1 Jun's Mod V1.02b.img

 

The installation gose fine and it want to reboot.  ,  but when I reboot, I can't connect to it over the network.

 

What Have I missed.  

Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

I tried taht first.    Same problem. Tried both  DS3615   and  DS3617

 

Installation goes fine. after reboot ,   cant find the machine.  It don't connect to the network

Link to post
Share on other sites
  • 0

It is not so much to monitor.  It reboot,  gets to grup,  I select the top option (not the re-install)  It shows up the "screen will stop updating shortly"  and the go to find.synology  page.     Thats all

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.