• 0

How to update?


Question

Hi, I'm very new to xpenology. following the directions I installed version 6.2 23739 without any problems. but there are a lot of updates after that. How can I do these updates? Is it okay if I download and install the latest version "DSM_DS3617xs_42218.pat" manually? I did a lot of research on the forum but couldn't figure it out. I will be glad if you help.

 

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
40 minutes ago, enes said:

Hi, I'm very new to xpenology. following the directions I installed version 6.2 23739 without any problems. but there are a lot of updates after that. How can I do these updates? Is it okay if I download and install the latest version "DSM_DS3617xs_42218.pat" manually? I did a lot of research on the forum but couldn't figure it out. I will be glad if you help.

 

That is DSM 7 & has different requirements than DSM 6. My advice would be to update to 6.2.3-25426, then you can apply minor update 3. Thia is the last version supported by jun's 1.03b loader, to update to DSM you will need to review the redpill tinycore loader thread in the developer discussion section & decide if you wish to try it. Many people have had success with it but it does require a higher level of knowledge & should be treated with caution.

Link to post
Share on other sites
  • 0
6 hours ago, Dfds said:

Bu DSM 7'dir ve DSM 6'dan farklı gereksinimleri vardır. Benim tavsiyem 6.2.3-25426'ya güncellemek olacaktır, o zaman küçük güncelleme 3'ü uygulayabilirsiniz. Thia, DSM'ye güncellemek için haziranın 1.03b yükleyicisi tarafından desteklenen son sürümdür. geliştirici tartışma bölümünde redpill tinycore yükleyici dizisini gözden geçirmeniz ve denemek isteyip istemediğinize karar vermeniz gerekecek. Birçok kişi onunla başarılı olmuştur ancak daha yüksek düzeyde bilgi gerektirir ve dikkatle ele alınmalıdır.

I made version 6.2.3-25426 thanks to you. Thanks.
But trying to do minor updates from the "update interface" gives an error. I also downloaded it manually (synology_broadwell_3617xs.pat) it gave a "file corrupt" error.

Link to post
Share on other sites
  • 0
9 hours ago, Dfds said:

Yeah. After installing DSM DS3617xs 25426 on the physical machine, the current version came as "DSM DS3617xs 25426 update 3". in virtual machine (VM ) this current version came as "DS3617xs 25426". and the version you mentioned gives an error on the virtual machine. The important thing is the physical one. As you stated, a higher version than this is not possible. I'll learn a little more and upgrade using the "redpill tinycore" method. But let me tell you, it seems very confusing to me :)).  Thank you.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.