DSM 5.0-4493 на машине х32 - установка идет по кругу - нет выхода на рабочий стол


Recommended Posts

Добрый день.

 

Прошу помощи клуба.

 

ASUS IEEE 900 (Celeron M 353/1G/16G)

32-битный процессор.

 

Скачал последний загрузчик под х32 - NanoBoot-x86-5.0.3.1-fat

Нормально загрузился с флэшки.

Через веб нашел свой нетбук-Synology как девайс - DS214play с осью 5.0-4493.

Скачал соответствующий дистрибутив оси.

При установке подсунул файл дистрибутива оси DSM_DS214play_4493.

Пошел процесс установки на веб морде, пошла установка на экране нетбука.

В процессе установки нетбук несколько раз ребутался, отсчет 10 минут на веб морде полз вниз.

После прихода счетчика секунд на ноль веб морда сказала, что не может найти девайс.

Обновил веб морду и попал на страницу начала установки оси с предложением миграции.

Делал миграцию и с сохранением настроек и чистую установку.

Обновил веб морду и попал на страницу начала установки оси с предложением миграции.

Ребутнул нетбук - обновил веб морду и опять попал на страницу начала установки оси с предложением миграции.

И так по кругу.

 

Вопрос - что я делаю не так и как нормально поставить ось, чтобы попасть на рабочий стол?

Заранее благодарен за подсказки.

 

 

Link to post
Share on other sites
9 часов назад, Olegin сказал:

Вряд ли кто-то про 5ю DSM вспомнит. VID, PID флешки где-то вводились?

 

Перепробовал все загрузчики под х32.

VID и PID для загрузки и установки осей везде прописывал.

Перепробовал все оси, соответствующие загрузчикам.

Результат везде одинаковый - после установки оси автоматического ребута нет, без ребута и после ребута опять попадаю на страницу установки оси.

Пока не понимаю в чем дело.

 

Link to post
Share on other sites

На подобном железе у меня получилось установить ось используя NanoBoot 5.0.x DS3612xs. После появления хрени в сети вручную установил DSM 5.0.3

Edited by caterpillar300
Link to post
Share on other sites
53 минуты назад, caterpillar300 сказал:

На подобном железе у меня получилось установить ось используя NanoBoot 5.0.x DS3612xs. После появления хрени в сети вручную установил DSM 5.0.3

 

Спасибо. Пробовал, но эти загрузчики под х64.

Вы уверены, что у вас был 32-битный камень?

 

Edited by NAV13
Link to post
Share on other sites
38 минут назад, caterpillar300 сказал:

Абсолютно! Ноутбук TOSHIBA Satellite L40-139. В течение года юзал на нём хрень, пока не перешёл на J3455.

 

Нет, процессор Intel® Celeron® M 520 в вашем ноутбуке 64-битный. Вам повезло! За отзыв большое спасибо, буду копать дальше!

 

https://ark.intel.com/content/www/ru/ru/ark/products/27977/intel-celeron-m-processor-520-1m-cache-1-60-ghz-533-mhz-fsb.html

 

Так что тема актуальна. Если у кого есть какие соображения, пожалуйста, пишите!

 

Link to post
Share on other sites
  • 2 weeks later...

Приветствую.

 

Сам x86 загрузчик не ставил, но...

 

1. Вот здесь в архиве упомянута другая версия DSM, которая вроде как взлетела у ТС;

2. А вот тут - упоминание о том, что x86 - "слабоподдерживаемая ветвь", а также, что "Для Lenovo S10 экспериментально выявлено, что установку нужно производить при отключенном внутреннем SATA HDD, иначе DSM некорректно устанавливается"; и здесь речь идёт о "NanoBoot-x86-5.0.3.2"

 

Думал, что опечатка, но оказывается есть такой.

 

Кстати вот ещё: тыц

Именно он на ютубе и ссылку оставил на эту версию загрузчика. 

 

Так что скорее всего Вам придётся самому разбираться и ковыряться... а потом поведать об этом миру.

Edited by joseph
  • Like 1
Link to post
Share on other sites
22 часа назад, joseph сказал:

Приветствую.

 

Сам x86 загрузчик не ставил, но...

 

1. Вот здесь в архиве упомянута другая версия DSM, которая вроде как взлетела у ТС;

2. А вот тут - упоминание о том, что x86 - "слабоподдерживаемая ветвь", а также, что "Для Lenovo S10 экспериментально выявлено, что установку нужно производить при отключенном внутреннем SATA HDD, иначе DSM некорректно устанавливается"; и здесь речь идёт о "NanoBoot-x86-5.0.3.2"

 

Думал, что опечатка, но оказывается есть такой.

 

Кстати вот ещё: тыц

Именно он на ютубе и ссылку оставил на эту версию загрузчика. 

 

Так что скорее всего Вам придётся самому разбираться и ковыряться... а потом поведать об этом миру.

 

Добрый день! 

 

Спасибо за столь развернутый ответ!

 

Эмпирическим путем было установлено, что проблема кроется в размере распаянного на плате SSD нетбука. Его объем составляет 4 ГБ и ось на него не ставится с выдачей ошибки. Если установить в нетбук второй Mini PCI-e SSD (идет в поставке по дефолту), то ось ставится, но не работает. В итоге я отказался от установки Хренолоджи на этот нетбук и сделал NAS из POS-компьютера с пассивным охлаждением с также 32-битным одноядерным процессором от VIA. В машинке на данный момент установлен хард на 80 ГБ. Установка Хренолоджи прошла на ура и ось функционирует нормально. Чего и всем желаю.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.