Jump to content
XPEnology Community

Xpenology Streaming .mkv buffering


hitsndc
 Share

Recommended Posts

Hello Everyone!

 

I'm new to this forum. I wanted to ask a question. I have 2 NAS boxes. 1 true synology ds214 and a i3 4gb mini atx xpenology. Both boxes have gigabit interfaces and are connected to gig ports on my router. I notice that after tweaking my xbmc settings that I get no buffering from my tru synology box on 7gb .mkv files or less. but on a 499mb .mkv on the xpenology, i get alot of buffering. Is this because i am running xpenology from a usb stick? Should i install it on a small drive rather than the 4bg usb stick? Any help would be appreciated.

Link to comment
Share on other sites

buffering can happen for many reasons, hdd performance, raid read speed, network traffic and whatever else the hardware is doing, and the client device too, so its not a like for like thing. You might need to tweak settings as you have for the ds214. you havent said what media server you are using, maybe try another ?

Link to comment
Share on other sites

Thanks!

 

I really do appreciate the response. Ok, i am using a amazon fire TV with xbmc/kodi to stream my films and tv shows. I do not have a raid setup. I only have 1 500GB hdd installed.

I did try to replicate the settings on the ds214 but I still did not have any luck. maybe i will slowly review everything again. the hdd speed of the 500gb hdd i believe is 5400rpm. I guess i must be missing something but im not sure what it is. Thanks so much for the input it is greatly appreciate it.

Link to comment
Share on other sites

Hey Guys!

 

Things seem to be working a lot better so far. I made some changes to advance share settings and things seem better...its odd tho all i did was allow read write permissions and I also enabled webdav. I did these things replicating what i have on my ds214. Would altering these settings really cause a difference with my buffering?

 

Im streaming a 2.5gb file sow and things seem to be working well, no buffering issues so far.

 

@sbv3000 resource manager?? Did u mean resource monitor? If so, resource monitor looks fine. cpu is at %1 Ram is at %5

Link to comment
Share on other sites

 Share

×
×
  • Create New...