• 0

Repair after update...?


Question

Hi every one,after my daughter thought it was a good idea to upgrade from 6.2.3 upd3 to 6.2.4.upd2 i can't find my xpenology box anymoe in my network,tried to make a ne usb with the juns loader v1.03b for the 3617xs box and got 1 try to repair it but it doesnt come bak after the 10 mins install,how can i solve this or have i lost all data and do i have to start from scratch with my 15 hdd;s in my box?

Thanx in advanc e for all your help

Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
14 minutes ago, ikkeenjij36 said:

Hi every one,after my daughter thought it was a good idea to upgrade from 6.2.3 upd3 to 6.2.4.upd2 i can't find my xpenology box anymoe in my network,tried to make a ne usb with the juns loader v1.03b for the 3617xs box and got 1 try to repair it but it doesnt come bak after the 10 mins install,how can i solve this or have i lost all data and do i have to start from scratch with my 15 hdd;s in my box?

Thanx in advanc e for all your help

 

 

DSM OS installation resides on the first partition of every drive. The data is on the third partition and most probably untouched. 

if you are using the exact same loader you were using with 6.2.3 then I see no issue. Could it be that you are missing any extra drivers for the network card, Max disk setting, etc. 
 

Can you pass some more info about your system ? 

 

 

 

Link to post
Share on other sites
  • 0

It is a normal mb a sabertooth and 16 gb ecc ddr4 memory 

15 hdd of differnt size but minumum of 4 tb

it used to run just fien but cant get connected aafter my princess did the update that isnt working

so i tried to redo the usb and it starded to repair because they were in a new synology but i gues i have to reload the 6.2.3 pat file somehow to get it working again?

Link to post
Share on other sites
  • 0

Sure, while booting Jun loader you get an option to reinstall. You will reinstall using a 6.2.3 pat and you’ll be fine as long as you get the extra2.lzma drivers and the boot settings right. Maybe the grub.cfg and the extra.lzma is OK on the old usb stick and you can copy them over to the new usb stick

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.