ikkeenjij36

Members
  • Content Count

    65
  • Joined

  • Last visited

  • Days Won

    1

ikkeenjij36 last won the day on November 12 2019

ikkeenjij36 had the most liked content!

Community Reputation

1 Neutral

About ikkeenjij36

  • Rank
    Regular Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. pfft now i have the problem putty and winscp dont find the server...it seems that the ssh service cant be started after i edited the config file to set permit root login to yes now it seems it dont come up again? The sudoers file is back to original
  2. Thanks that worked,staring again lol to get root acces wiht winscp
  3. Hi guys after succesful repair of storagepool with a reinstal i tried to gain root accers but meesd up something. when i use sudo -i or -su i get this as response: >>> /etc/sudoers: syntax error near line 21 <<< sudo: parse error in /etc/sudoers near line 21 sudo: no valid sudoers sources found, quitting sudo: unable to initialize policy plugin Please help me to start over again?
  4. Hi all after replacing 2 disks one after another it runned fine for a couple of hours then my volume crashed due to not consisstend checksums on volume,tried to reinstall from schratch but with the loader for 3617 and for the loader for 3615 i get no ip adres from the network for the xpenology server? Anyone know how that is possible? I can see the happy hacking messagen on the monitor from the loader but no ip to reinstall all. Help getting desperate by now
  5. I got a jbod storage pool Non important data It says my volume and storage pool is chrashed within 5 mins of starting the server. The faulty one's are hdd's of 9 years old so it is to be expected,both are to be replaced by bigger and newer one's. One disk is crashed other one is critical and can't be put back in the storage pool. Verstuurd vanaf mijn SM-G973F met Tapatalk
  6. Hi guys and galls,maybe a stupid question,i updated 3 weeks ago to dsm 6.2.3 and it worked flawless,but now i got 2 faulty disks in my storage,is it possible to replace the disks for bigger one's and is it just a case of pull out my faulty ones of 4TB and just replace them with 2 new one's of 8TB or should i replace them 1 by 1? I am just carefull cause i don't want to break anything up again. Thanks for youre answers and suggestions.
  7. Hi everyone,after some issues on my old system with v1.02b with 3617xs dsm 6.1.7,i wiped my disks and installed dsm 6.2.3 with the lates pat file and install went smooth and i got the gui screen to login with admin and pw. When i did that i got admin account disabled. When installing i never got the question for an admin account or pw. So now i am stuck for trying to login wich doesn't work or wipe my disks again and start all over again wich will take a long time and i don't really want to. Anyone who can help me?
  8. ikkeenjij36

    DSM 6.2 Loader

    The lan is a Realtek 8111E , 1 x Gigabit LAN Controller(s)
  9. ikkeenjij36

    DSM 6.2 Loader

    - Outcome of the update: UNSUCCESSFUL - DSM version prior update: 6.1.7-15284 - Loader version and model: JUN'S LOADER 1.03b - DS3617xs - Using custom extra.lzma: YES - Installation type: DSM 6.2.2-24922 Baremetall on Sabertooth 990fx with AMD-FX-8320 8core cpu - Additional comments: fine on previous setup with 1.02b loader with 6.1.7-15284 It shows up in the network to install,after install it's not comimg back in the network anymore Help needed,when i have to go to another topic please direct me.
  10. Juns loader v1.02b..3617xs dsm6.1 Verstuurd vanaf mijn SM-G973F met Tapatalk
  11. Resolved it with this after first tried it on the wrong loader Now its working like it should Sorry for not getting to the faq before status resolved
  12. Haven't got a spare disk to test to my shame
  13. As you see i run it on a 3617 pat file so its a 3617xs syno Just rebuild it from scratch after 2 disks faulted
  14. Its amd cpu in for xpenology its a intel xeon d-1527 So i think should be ok but still the 13.1 gb memory is reserved Verstuurd vanaf mijn SM-G973F met Tapatalk
  15. Hi all i'v;e got a mass of ram memory reserved in my system,had it befor and resolved it with this solution in this post So tried this solution agai as per post 249 in this topic...rewrote the usb with those arguments,rebooted but still the sam eissue and it's making my machine slow. Xpenology runs bare metal on amd 8 core cpu and asus mb dsm6.1 latest update. Anyone ready and willing to help me with this?