DSM 6.2.3 Let´s encrypt renovación.


Recommended Posts

En una de las actualizaciones de dsm 6.2.4 actualizaron algo y ahora me es imposible renovar los certificados con mi versión actual 6.2.3

 

10 Updated the OpenSSL setting in response to new rules of Let's Encrypt certificates.

 

Supongo que este problema es cíclico y que sucede a menudo con los cambios de versión. He estado leyendo y he visto soluciones a problemas anteriores. 

Pero no encuentro solución para el actual. ¿alguien sabe como puedo solucionar esto o tiene alguna idea?

 

Muchísimas gracias. 

 

Link to post
Share on other sites

Me contesto a mi mismo.

 

El problema es del certificado intermedio que ha expirado.

 

A día de hoy todas las soluciones pasan por actualizar, aunque están trabajando ello. 🤞

 

 

 

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.