XPEnology on HP MicroServer Gen8


Recommended Posts

Hello me again,


I've got another microserver yesterday and tried to install xpenology on it via Jun loader.

Tried 1.02b, 1.04b and 918+ pat and 3617xs pat with no success


It worked for the first time but when I upload the pat the nas doesn't get an ip anymore and isn't reachable after that.


Tired formatting all drives using Ubuntu livecd and wipefs but now the server doesn't get any ip even before the install..

 

EDIT:

Just tried again with a fresh (newly bought USB Stick) with Loader 1.03b and 3617xs PAT 23739.. Same thing. After upload pat and restart the server is reachable for 1-2 minutes (just shows common:fail) and then nothing again.

 

EDIT 2:

Ok works now after changing the BIOS settings to

 

Edited by Subtixx
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.