Jump to content
XPEnology Community

Reset Network? Can't find diskstation


RXII
 Share

Recommended Posts

Hi,

I have had my HP N54L running faultlessly for over 18 months now and are currently running the latest 5.2 5644.1. I have had it set with a static IP address all this time 192.168.1.150 with a gateway 192.168.1.254). Yesterday I made a change with my network where I had to change the gateway address (192.168.0.1) so I set my diskstation to DHCP and changed over the router settings. Now no matter what I do I cannot find the diskstation on the network. I have tried putting the router back to the original gateway (192.168.1.254), I have tried plugging the diskstation directly into my PC to see if I can find the address as well as running wireshark software to locate it with no success.

I also tried the Install/Upgrade option as I know in the past it has reset the network but both Synology Assistant and the web based locator won't find it.

Is there a way to reset it on the Xpenoboot boot stick? I have plugged in a monitor and it seems to be booting ok and finishes loading with "Diskstation login"

 

Please help as I am starting to stress out!

 

Cheers,

RXII

Link to comment
Share on other sites

The newer versions have had issues with DHCP on my N54L, too. You'll have to plug in a keyboard and monitor to the machine and manually assign it an IP address. This can be done in various ways:

Method one:

Type: "ifconfig eth0 netmask up" replacing nasip with the ip of the NAS and netmask with your subnet mask.

Method two:

"vi /etc/sysconfig/network-scripts/ifcfg-eth0"

Then change it to something like this:

DEVICE=eth0

BOOTPROTO=static

ONBOOT=yes

IPADDR=10.0.0.5

NETMASK=255.255.255.0

IPV6INIT=off

BRIDGE=""

Changing the IP and netmask to yours.

Link to comment
Share on other sites

 Share

×
×
  • Create New...