Sign in to follow this  
dln

Problème authentification

Recommended Posts

Bonjour,

 

Je me résous à poster ici car je n'ai plus accès à mon nas, d'aucune manière!

 

Suite à une coupure un peu longue mon nas c'est coupé normalement grace à l'onduleur, jusque là normal!

 

Je rédémarre, ok et je veux me loguer mais là problème, j'avais oublié la double authentification!! Le truc c'est que j'ai changé de rom sur mon smartphone et donc je n'avais pas remis en place l'accès pour le nas dans authentificator!!

 

Bon pas grave, je fais "téléphone perdu" mais re-problème, je ne reçois pas ce code sur ma messagerie (alors qu'elle était bien renseigné sur le nas).

 

Bon re-pas grave, je vais me servir des codes de secours avec le compte google! Re-re-problème,le nas n'en accepte aucun (alors que je l'ai fais une fois déjà et cela fonctionnait sans souci!)

 

Bon je me dit, ssh et je fais sauter la double authentification en ligne de commande, mais cela continu, impossible de se connecter en ssh avec aucun de mes logins!!

 

admin=désactivé, monlogin normal putty se ferme aussitôt que j'ai valider le mdp et root pareil!!!!

 

Bon dernière chance, je pensais, reset le compte admin avec "resetuser=admin" au démarrage d'xpenoboot. Seulement cela remet le mdp à l'origine mais cela ne ré-active nullement le compte admin qui je le rappel est dé-sactivé!

 

je m'en remet à vous car je sèche, je ne vois plus de solution,à part bien sûr tout ré-installer!

 

Auriez-vous une solution?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai pas de solution pour récupérer ton compte admin, mais je pense qu'en réinstallant DSM, tu devrais pouvoir récupérer les données de tes disques.

Z.

Share this post


Link to post
Share on other sites

Je vois ou constate que cela devient le royaume du gadget et en plus avec le téléphone portable ( je n'en ai pas !! )

 

A force de vouloir sécuriser il n'y a même plus de sécurité mais l'absence de fonctionnement ...

 

Entre nous il suffit de mettre un mot de passe un tant soit peu compliqué tout en laissant le compte admin pour que soit difficile à cracker

d' autant que pour les pirates il n'y a pas grand intérêt à pirater le "vulgaire" NAS d'un particulier !!!

 

Pour la remise en état il ne reste que la réinstallation du DSM qui ne détruit pas ( en principe ) les données.

 

S'il y a encore des soucis ce sera causé par le DSM qui quoique réinstallé conserve des paramètres de l'installation précédente.

Dans ce cas il ne restera que d'utiliser un Live CD Linux , de supprimer les petites partitions du DSM sans toucher à la partition de données et de réinstaller le DSM.

S'il y a des données "importantes" les sauvegarder à partir du Live CD Linux.

Share this post


Link to post
Share on other sites

la sécurité, c'est important. Sacrement bizarre ton message.

Peut etre que tu ne stockes que des photos de ton chien ou de ta voiture mais il y a possiblement un paquet de choses lié à la vie privée (rien que ca)

 

bref, pour etre pragmatique, je rappelle qu'il y a le compte root en SSH. Pas besoin du compte admin (qui est également, chez moi, desactivé).

 

Enfin, c'est un cas particulier parce la mise a jour a de toute evidence créé un problème. Soit cela peut arriver.

De la à dire que le trop de sécurité est une bêtise et empêche le fonctionnement, c'est vraiment n'importe quoi ... :roll:

Share this post


Link to post
Share on other sites
Sign in to follow this