dln

Members
  • Content count

    45
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dln

  • Rank
    Junior Member
  1. merci pour votre aide à tous il faut donc que je trouve le temps de faire la bascule cette semaine! je vous donnerais bien sûr les résultats du transfert!
  2. Ce qui m’inquiète c'est la nouvelle façon de gérer les disques sous DSM6 de shr à ce "nouveau" raid utilisé. je me dit que passer en 5.2 la nouvelle machine, installer les disques puis repasser en DSM6 ne change pas le problème pour cette nouvelle gestion des disques (mais peut-être que si!) J'aimerai savoir ce que change vraiment dsm 6 sur les disques quant on vient de dsm 5.2? cela change les partitions (ou du moins les formatent d'une nouvelle manière?) quelle partie du disque sont modifiés, seulement la partie du disque où est installé DSM? tout le disque? Si idsm6 modifiait tout personne n'aurait réussi à mettre à jour sans faire une installe fraîche et repartir de zéro, non? pour la sauvegarde pas possible j'ai 6TO bien rempli et c'est un peu pour cela que je ne bénéficie pas de la protection que m’apporterait un raid 5 par exemple, je n'ai plus de disque de dispo et pas vraiment les moyens de réinvestir dans des disques pour l'instant. Du coup préfère être sûr avant de basculer même si je sais que je suis pas à l'abri d'un problème quelconque!
  3. Voilà j'ai actuellement une machine sous dsm 5.2 (un AMD) et une autre que je viens de monter avec dsm 6 (surtout comme machine de test mais sous intel) Étant sûr que dsm 6 fonctionne bien sur ma deuxième machine (alors que pas sûr sur celle à migrer) je pensais basculer mes 4 disques sur la machine avec dsm 6. j'ai bien vu qu'en cas de migration si on replace les disques à l'identique (ou du moins dans le même ordre) il n'y a à priori aucun problème. Ma question est que se passera t-il lorsque je vais mettre mes disques sur la machine avec dsm 6? risque de permette de donnée? j'ai vu que synology était passé du shr au raid un peu plus classique donc un partitionnement différent mais mes connaissances s’arrêtent là A quoi dois-je faire attention pour ne pas perdre mes données sachant qu'actuellement mes disques sont installés de manière classique, pas de raid, pas de redondance des données, normal quoi! merci à tous ceux qui pourront me renseigner et surtout m'éviter de faire une connerie!
  4. merci k-li ton astuce marche nickel!!! Tuner immédiatement reconnu par DSM merci encore, je clos le post en résolu!
  5. merci k-li, je ne conaissais pas l'astuce!! c'est donc xpenoboot qui fait le support de la clef dans ce cas, je pensais que c'était le DSM!! Pourquoi dans ce cas le support de cette clé a disparu entre la 5565 et la 5644? il y a t-il un moyen de l'ajouter à xpenoboot 5644? je vais tenter le truc, je tiens au jus si cela fonctionne! merci encore k-li
  6. c'est à dire k-li? Comment fait-tu pour utiliser la clef en 5565 si tu est en 5644? merci de ton aide
  7. En cherchant ce qui peut bien se passer, je viens de remarquer que l'on pouvait changer le firmware en ssh! je me souviens qu'il y a quelques temps on pouvait rien faire sauf des commandes basics en ssh sur le syno! depuis quelle version on peut faire un wget et tout cela sur le syno? usbcore: deregistering interface driver dvb_usb_af9035 [189390.186083] usb 7-4: new high-speed USB device number 5 using ehci-pci [189390.860595] usb 7-4: dvb_usb_af9035: prechip_version=83 chip_version=01 chip_type=9135 [189390.860964] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in cold state [189390.898799] usb 7-4: dvb_usb_v2: downloading firmware from file 'dvb-usb-it9135-01.fw' [189391.030583] usb 7-4: dvb_usb_af9035: firmware version=12.54.14.0 [189391.030599] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in warm state [189391.033581] i2c-core: Attempt to register an adapter with no name! [189391.033694] usb 7-4: dvb_usb_v2: i2c_add_adapter() failed=-22 [189391.033708] dvb_usb_af9035: probe of 7-4:1.0 failed with error -22 [189391.033735] usbcore: registered new interface driver dvb_usb_af9035 j'ai réussi à lui faire utiliser un autre firmware mais bon cela ne résous pas mon problème! cela veut dire quoi "probe of 7-4:1.0 failed with error -22?
  8. Bonjour, tout est dans le titre, depuis la maj mon tuner n'est plus reconnu! Tout fonctionnait très bien en 5.2-5565 quoique le nom de mon avermedia était passé sous un autre nom mais cela fonctionnait très bien avec tvheadend. Voilà ce que donne un dmesg: [ 49.681246] usb 7-4: dvb_usb_af9035: prechip_version=83 chip_version=01 chip_type=9135 [ 49.681614] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in warm state [ 49.683990] i2c-core: Attempt to register an adapter with no name! [ 49.683998] usb 7-4: dvb_usb_v2: i2c_add_adapter() failed=-22 [ 49.684022] dvb_usb_af9035: probe of 7-4:1.0 failed with error -22 [ 49.684058] usbcore: registered new interface driver dvb_usb_af9035 Comment résoudre ce problème?
  9. dln

    Problème authentification

    Bonjour, Je me résous à poster ici car je n'ai plus accès à mon nas, d'aucune manière! Suite à une coupure un peu longue mon nas c'est coupé normalement grace à l'onduleur, jusque là normal! Je rédémarre, ok et je veux me loguer mais là problème, j'avais oublié la double authentification!! Le truc c'est que j'ai changé de rom sur mon smartphone et donc je n'avais pas remis en place l'accès pour le nas dans authentificator!! Bon pas grave, je fais "téléphone perdu" mais re-problème, je ne reçois pas ce code sur ma messagerie (alors qu'elle était bien renseigné sur le nas). Bon re-pas grave, je vais me servir des codes de secours avec le compte google! Re-re-problème,le nas n'en accepte aucun (alors que je l'ai fais une fois déjà et cela fonctionnait sans souci!) Bon je me dit, ssh et je fais sauter la double authentification en ligne de commande, mais cela continu, impossible de se connecter en ssh avec aucun de mes logins!! admin=désactivé, monlogin normal putty se ferme aussitôt que j'ai valider le mdp et root pareil!!!! Bon dernière chance, je pensais, reset le compte admin avec "resetuser=admin" au démarrage d'xpenoboot. Seulement cela remet le mdp à l'origine mais cela ne ré-active nullement le compte admin qui je le rappel est dé-sactivé! je m'en remet à vous car je sèche, je ne vois plus de solution,à part bien sûr tout ré-installer! Auriez-vous une solution?
  10. dln

    [résolu]Problème tuner tnt dsm 5.2

    Encore moi! Juste pour signaler que cela ne fonctionne plus aussi bien qu'avant! Le temps de changement de chaines a augmenté alors qu'il était quasi immédiat avec DSM 5.0 et le tuner reconnu comme avermedia! De plus cela n'as plus l'air d'être aussi stable. J'ai l'impression que le fait d'activer la tv numérique sous DS VIDEO ralenti et dé-stabilise un peu tvheadend. Le problème c'est que si pas activé sous ds video, tvheadend ne voit pas le tuner!!! Avez-vous le même problème, avez-vous trouvé un moyen de faire voir le tuner tnt à tvheadend sans activation dans ds video?
  11. dln

    [résolu]Problème tuner tnt dsm 5.2

    Bon je me réponds à moi même. Problème résolu. Il faut activer tv numérique en décochant "désactivé tv numérique" dans les paramètres de ds video, tout en bas dans "avancé" une fois fait, dans tvheadend,votre tuner doit apparaitre (enfin moi c'est ce qui c'est passé!).Par contre il a changé de nom. Mon avermedia green hd est devenu "afatech af9033" Après on recherche les canaux et tout refonctionne! Chais pas pourquoi ils ont fait cela chez synology. Pouvez maintenant enregistré directement avec dsm (après recherche des canaux dans ds video) Si cela peut servir à d'autres!
  12. Bonjour, J'ouvre un autre sujet pour mon problème de tuner tnt sous DSM 5.2 Donc depuis la 4.2, ce tunner (avermedia green hd) fonctionnait très bien avec tvheadend+kodi je suis passé en 5.0 et tout fonctionnait parfaitement. Je me dit "tient passons à la 5.2,devrait pas y avoir de problème" Grosse erreur!! L'instal en elle_même aucun souci sauf quand j'ai voulu regarder la tv sous kodi comme d'habitude-->message "no hardware present" Ayant déjà eu ce problème, un coup de ssh et une tite ligne de code devrait résoudre le tout--> grosse erreur encore!! Aucune résolution avec cette méthode qui fonctionnait très bien avant. Depuis DSM 5.2, est apparu sous tvheadend un autre tuner 'afermedia" alors que rien n'a changé sur le nas! Voilà ce qui apparait avec un dmesg| greb dvb [ 464.062587] usb 7-4: dvb_usb_af9035: prechip_version=83 chip_version=01 chip_type=9135 [ 464.062955] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in cold state [ 464.095297] usb 7-4: dvb_usb_v2: downloading firmware from file 'dvb-usb-it9135-01.fw' [ 464.225579] usb 7-4: dvb_usb_af9035: firmware version=12.54.14.0 [ 464.225594] usb 7-4: dvb_usb_v2: found a 'Avermedia A835B(3835)' in warm state [ 464.228198] usb 7-4: dvb_usb_v2: will pass the complete MPEG2 transport stream to the software demuxer [ 464.228253] DVB: registering new adapter (Avermedia A835B(3835)) [ 464.231079] af9033 0-0038: firmware version: LINK 12.54.14.0 - OFDM 2.47.14.0 [ 464.231084] af9033 0-0038: Afatech AF9033 successfully attached [ 464.231096] usb 7-4: DVB: registering adapter 0 frontend 0 (Afatech AF9033 (DVB-T))... [ 464.232249] it913x 0-001c: ITE IT913X AX successfully attached [ 464.275030] IR keymap rc-it913x-v2 not found [ 464.275036] Registered IR keymap rc-empty [ 464.275146] input: Avermedia A835B(3835) as /devices/pci0000:00/0000:00:1d.7/usb7/7-4/rc/rc0/input1 [ 464.275156] rc0: Avermedia A835B(3835) as /devices/pci0000:00/0000:00:1d.7/usb7/7-4/rc/rc0 [ 464.275163] usb 7-4: dvb_usb_v2: schedule remote query interval to 500 msecs [ 464.275170] usb 7-4: dvb_usb_v2: 'Avermedia A835B(3835)' successfully initialized and connected [ 464.275204] usbcore: registered new interface driver dvb_usb_af9035 [ 4199.900697] type=1400 audit(1445077170.342:4): apparmor="DENIED" operation="mkdir" parent=7879 profile="/usr/syno/synoman/webman/index.cgi" name="/usr/syno/synoman/synohdpack/tmp/" pid=7913 comm="mkdir" requested_mask="c" denied_mask="c" fsuid=0 ouid=0 [ 4240.841343] type=1400 audit(1445077211.283:5): apparmor="DENIED" operation="mkdir" parent=8254 profile="/usr/syno/synoman/webman/index.cgi" name="/usr/syno/synoman/synohdpack/tmp/" pid=8291 comm="mkdir" requested_mask="c" denied_mask="c" fsuid=0 ouid=0 [ 4333.758612] usbcore: deregistering interface driver dvb_usb_af9035 [ 4333.766956] usb 7-4: dvb_usb_v2: 'Avermedia A835B(3835)' successfully deinitialized and disconnected J'ai désinstallé tvheadend et ré-installé mais maintenant le tuner n'apparait plus dans la liste. Par contre sous ds video,le tuner est reconnu et fonctionne! Seulement moije veux qu'il fonctionne avec tvheadend pour kodi Que puis-je faire pour qu'il fonctionne à nouveau?
  13. pas de problème,je vais ouvrir un autre post pour cela car ça m'a l'air plus grave que prévu!
  14. merci lilobzh, effectivement en changeant le mot de passe admin j'ai denouveau accès en ssh! Par contre ma commande elle ne fonctionne plus!!! En regardant de plus près, la 5.2 m'a installé un autre tuner tnt qui n'était pas là avant, c'est peut-être l'origine de mon problème! je ne sais pas comment le supprimer dans tvheadend mais je vais chercher! merci encore
  15. Bonjour à tous, Bon ben tout est dans le titre, je viens de faire la mise à jour de 5.0 à 5.2-5592. Tout à l'air de s'être bien passé sauf pour le ssh on dirait. Mon problème c'est que j'utilise tvheadend pour regarder la tv sous kodi. Seulement avec la mise à jour,tvheadend me met sur kodi "no hardware present". Pour résoudre ce problème j'ai juste cette ligne à taper en ssh sur le syno: echo "device_attach=/etc/init.d/tvheadend restart" > /etc/sundtek.conf seulement pas d'accès ssh,il me refuse mon mdp en root, avec mon login,enfin tout quoi! Enfin pas vraiment avec mon login perso: j'utilise putty avec un pc sous ubuntu. si je tape mon login et mon mdp, la fenetre de putty se ferme aussitot! Je suis sûr du mot de passe, il est accepté par dsmpour me connecter,pas de problème de ce coté là. J'ai tout essayer mais je n'ai plus d'idée et vous? merci à tous ceux qui prendront le temps de m'aider