Sign in to follow this  
CrazyTetra

Неудачное обновления

Recommended Posts

Ребят а какие действия (и можно ли) что бы восстановить убитую систему после обновления автоматического.

Вышло такое -

 

Обновил систему по ее предложению и все разделы пропали:

И еще: вот такое письмо пришло от сервера в момент перезагрузки:

 

Уважаемый пользователь!

 

Система обнаружила неисправность в DiskStation. В целях защиты данных все разделы были отключены. Для получения дополнительной поддержки обратитесь в службу поддержки Synology.

 

С уважением,

Synology DiskStation

Share this post


Link to post
Share on other sites

Для начала нужно взять последний загрузчик и загрузиться с него. Если с первого раза диски не появились - перезагрузиться еще пару раз с новым загрузчиком.

Share this post


Link to post
Share on other sites

У меня именно такая ситуация (поставил автоматическое обновление и слетели все диски).

Вы не могли бы уточнить: последний загрузчик - это может быть та флешка, с которая сейчас вставлена в сервер? И как с нее загрузиться? Подкльчить клавиатуру и что-то нажать? Он же автоматом, наверно, лезет на винт и грузится оттуда... Но флешка у меня, вроде бы, обязательная.

Share this post


Link to post
Share on other sites

На каком железе все крутиться?

К серверу нужно подключить монитор и клавиатуру. При загрузке от должен написать:

f1fe7fa866f2.png

Это версия загрузчика

Share this post


Link to post
Share on other sites

Понятно!

Клавы при себе, к сожалению нет. Буду раздобывать :smile:

Железо - самосбор. На какой-то Интеловской матплате с интегрированным 4-ядерным процессором. Памяти 2 Гб.

Если надо - постараюсь найти подробности.

Share this post


Link to post
Share on other sites
Он же автоматом, наверно, лезет на винт и грузится оттуда...

это когда уже всё установлено!

[spoiler=а для установки вам нужно в консоль и ручками, первый раз что ли]XPEnoboot_5.1-5055.1-update.png

 

Share this post


Link to post
Share on other sites

Джентльмены!

По вашим рекомендациям я сегодня (до этого все руки не доходили) подключил сервер к монитору и клавиатуре, при загрузке выбрал Update/Install.

После окончания операции все заработало!

 

Спасибо всем!

Share this post


Link to post
Share on other sites
Sign in to follow this