"new" drives on 6.2.3


Recommended Posts

Hello,

sorry for my bad englisch.

in the morning i startet with a big mistake. i strated 6.24 to install. it dosent`t work . i know it nowafter a lot of trail , readinfg the forum, i was abel to install 6.1.6. on a ds916+

I fund at least al my drives. then i want to upgrade to 6.2.3.  i am use the 1.04 loader  and an emty ssd. after the install i had an running 6.2.3 system on a ds 918+

But thenn i wannt to install my data hdds. wenn the system was runnig i connect the hdds with the pc during it runs. i found the drives in storage manager. then i want to restart the system.  the system told me that drives from a ds916+ come to a ds918.  i would start an migration, chose the pat file witch i am used at last. after 57 % the system told me ,the file maybe damaged.(13) the  system has no realy new system datas so i chose new installatin but there was the same problem.

what can i do?

the system runs before the big mistake whitout anny problems.

 

Dirk

Link to post
Share on other sites
2 hours ago, Doerk32 said:

I fund at least al my drives. then i want to upgrade to 6.2.3.  i am use the 1.04 loader  and an emty ssd. after the install i had an running 6.2.3 system on a ds 918+

thats the first step of the tutorial for downgrading with loss of configuration (kind of what you had in mind, you wanted to use the fresh 918+ 6.2.3 on the old 916+ disks and keep the data volume (in your case the old disks took over as "master" on boot instead of the 918+ disk)

so read the tutorial on how to do it, the way is about to create a new installation on a single disk and overwrite the old disks system partitions with that new installation

(technically you create a new raid1 with one disk and then make the other disks part of that new raid1 so all the other disks will get whats on your 1st single disk - its nor the whole disk, its about the 1st and 2nd partitions that are dsm system and swap and these are raid1 in every disk in the system, you data volume is 3rd or above and is not touched when just "repair" the system raid1)

https://xpenology.com/forum/topic/12778-tutorial-how-to-downgrade-from-62-to-61-recovering-a-bricked-system/

 

Link to post
Share on other sites

 

I have now made the stick with the 1.04 new. The ssd has been reformatted. I then installed dsm 6.2.2. Then the ds918 + was set up again. During operation, I then connected the three HDDs. Restart. dxdtem set up again and now it works. How is the ds918 + set up on 6.2.3 update 3? The mainboard is a ASRock J5040-ITX

Link to post
Share on other sites
On 4/9/2021 at 8:05 PM, Doerk32 said:

I have now made the stick with the 1.04 new. The ssd has been reformatted. I then installed dsm 6.2.2. Then the ds918 + was set up again. During operation, I then connected the three HDDs. Restart. dxdtem set up again and now it works. How is the ds918 + set up on 6.2.3 update 3? The mainboard is a ASRock J5040-ITX

if you did not use any specual extra/extra2 for 6.2.2 (just the default from the loader) then 6.2.3 should at least install, to get i915 working you would need my extra/extra2 from here

https://xpenology.com/forum/topic/28321-driver-extension-jun-103b104b-for-dsm623-for-918-3615xs-3617xs/

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.