Recommended Posts

Hello, I'm totally new in this world. I am trying to install dsm 6.2 on my very old hardware.  Actually I decided to make this choice as I would like to try the general performance and calmly buy the whole thing.  It has a p5kpl-am mobo and and a core duo. I can start the DHCP if I insert the 1.03 for 3615xs, but in the installation it doesn't see the disks.  I have a pci raid controller with a raid 1 configured on it, but even if I connect the hard drives to the mobo eliminating the raid, the installation does not see the hdd, which are 2.5 "Blue 2wd.

I'm trying to perform baremetal installation.I also tried the extras, but the dhcp doesn't work anymore either

Edited by Ilfe98
Link to post
Share on other sites
1 hour ago, Ilfe98 said:

I have a pci raid controller with a raid 1 configured on it, but even if I connect the hard drives to the mobo eliminating the raid, the installation does not see the hdd

 

migh read the faq, raid is not supported, dsm is build around software raid with single disks, ahci mode in bios for the onboard (not ide mode or raid mode)

extra controller depends on what it is but in most cases its not supported, look into using the onboard sata in ahci mode

 

1 hour ago, Ilfe98 said:

I'm trying to perform baremetal installation.I also tried the extras, but the dhcp doesn't work anymore either

start usb from scratch, check bios settings (if its a uefi bios check csm mode is on and you boot ftom the non uefi usb boot device) and network cable

also try loader 1.02b for 3615/17 for dsm 6.1

Link to post
Share on other sites

Unfortunately my board doesn't support ahci. If I disconnect my raid controller anything change. Actually I've installed 5.2 , there's a possibility to get my hdd recognized by 1.02 loader and successfully?

Link to post
Share on other sites
3 hours ago, Ilfe98 said:

Unfortunately my board doesn't support ahci. If I disconnect my raid controller anything change. Actually I've installed 5.2 , there's a possibility to get my hdd recognized by 1.02 loader and successfully?

 

even in your 2nd, you dont give any details about your hardware (board, cpu, added cards), kind of hard to give advise without any specific information

in general there is less support in dsm 6.1/6.2 as synology did changes to there custom kernel code and broke drivers, without someone fixing it there are lots of sata and pata drivers that dont work anymore

 

On 11/27/2017 at 12:39 AM, IG-88 said:

!!!all sata_* and pata_* drivers are still not working because of the kernel source changes Synology did (same as in kernel 3.10.102 used and modded by Synology), as long as no one writes a patch for this I can use to fix this, it will stay this way !!!

https://xpenology.com/forum/topic/9508-driver-extension-jun-102bdsm61x-for-3615xs-3617xs-916/

 

afair it did work in 6.0 so you might try that version

(DS3615xs 6.0.2 Jun's Mod V1.01)

https://xpenology.com/forum/topic/7848-links-to-loaders/

 

Edited by IG-88
  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.