Sign in to follow this  
peek72

package center not working

Recommended Posts

After updating to DSM 5.2-5565 Update 2 on my x64 NAS, the package center did no longer work anymore. It says no connection, check network connections.

 

I tried to manualy enter the DNS adres and still not working.

I tried to enter package sources also not working.

 

So somehow there is no connection with the package center.

 

Anybody?

Share this post


Link to post
Share on other sites

apperently nobody has a fix. But somehow there goes something wrong during installation. This what i did to fix it.

 

First i did the downgrade according to http://xpenology.me/how-to-downgrade-from-dsm-5-2/

But at the end when installing it asked for 5565 files. So i did an automatic install. After this everything worked like a charme.

 

I am still thinking of upgrading it to update #2.

But sofar i got it working again. Keep you updated.

Share this post


Link to post
Share on other sites

Hi,

 

Could you please help me, what xpenoboot version were used during the re-install? I have the same problem with the failed connection in Package Center, but I'm on 5.2-5565/update 1. I'd like to reinstall just like you did. Thx.

Share this post


Link to post
Share on other sites

I had the latest xpenoboot file installed on the usb drive. Then I altered some dates with the help of the above adress.

restarted and did install/upgrade. Then I checked with synology assistant if I could find the diskstation. And there it was again. Now I checked the webpage of the diskstation and did a migrate automatic install. This is how it worked for me somehow.

 

The first time something went wrong during install and xpenoboot was not able to boot normaly. It did not patch everything properly.

 

But anyway, hope this will help you a little further down the road.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this