Andrea Florio

unable to setup VMM

Recommended Posts

when i try to setup VMM, it returns an errors saying that it failed to create a cluster, then the application closes

 

2020-07-07T13:02:18+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Setting.General_1_get[29874]: Setting/General.cpp:38 Failed to get Setting/object
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create_SYNO.CCC.Cluster_1_create[29924]: ccc/host.cpp:2171 Start to create cluster
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create_SYNO.CCC.Cluster_1_create[29924]: ccc/host.cpp:1799 Start check before host init or modify etcd ip
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2181 Start to check port setting
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2189 OVS is running, skip register OVS
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2214 ARP ignore has been enabled, skip enabling
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2225 Cluster init start
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:3023 ccc/host.cpp:CCCLocalhostCleanup:1514: Start to pause all services
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synovncrelayd ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synohostcmdd ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synohostcommd ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synocccd ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-libvirtd ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-etcd_hyper ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-etcd ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synocccstated ...[1]
2020-07-07T13:02:23+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: session.c:906 Virtualization has kicked from 127.0.0.1
2020-07-07T13:02:24+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:963 Start update etcd auth: [0], restart service: [0]
2020-07-07T13:02:24+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2272 Retart services ...
2020-07-07T13:02:24+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synocccstated ...[0]
2020-07-07T13:02:24+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-etcd ...[0]
2020-07-07T13:02:24+02:00 CZBRN-LAN-NAS01 synocccstated: synocccstated.cpp:101 start with empty data
2020-07-07T13:02:31+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_check_status[29954]: ccc/service.cpp:1087 etcd state changed to preparing
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:577 Start to init host with id: adf0a7a7-815c-4988-9564-c2b9c6de07f9
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/session.cpp:284 Start to renew session
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:229 Failed to get core info
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2307 Failed to add host info to dashboard
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2392 Rollback create cluster
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:3023 ccc/host.cpp:CCCDBClusterCreate:2401: Start to pause all services
2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synovncrelayd ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synohostcmdd ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synohostcommd ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synocccd ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-libvirtd ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-etcd_hyper ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-etcd ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 [  796.629912] init: pkg-etcd main process (29964) killed by TERM signal
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/service.cpp:259 service pkg-synocccstated ...[1]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 [  796.764363] init: pkg-synocccstated main process (29957) killed by TERM signal
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:1888 OVS is not enabled by virtualization, skip unregister
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: Cluster/cluster.cpp:309 Failed to create cluster, [401]
2020-07-07T13:02:38+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: Cluster/Cluster.cpp:63 Bad response [{"error":{"code":401},"httpd_restart":false,"success":false}]/ request [{"api":"SYNO.CCC.Cluster","method":"create","version":1,"volume_paths":["/volume1"]}]

 

Share this post


Link to post
Share on other sites
Posted (edited)

additional info:

 

Model - DS1618+

Current DSM version: DSM 6.2.3-25426

VMM version should be: 2.5.1-9623

Edited by Andrea Florio

Share this post


Link to post
Share on other sites
Quote

2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:229 Failed to get core info

2020-07-07T13:02:37+02:00 CZBRN-LAN-NAS01 synoscgi_SYNO.Virtualization.Cluster_1_create[29924]: ccc/host.cpp:2307 Failed to add host info to dashboard

 

Hi, I'm just starting new too, but what hardware are you running it on, it seems to be saying it can't get "core" info? could it be a hardware incompatibility?

 

 

Share this post


Link to post
Share on other sites
23 hours ago, Andrea Florio said:

Model - DS1618+

 

You‘re aware that this is a forum especially for Xpenology, not an overall Synology support forum? Maybe the official forum is a better address for this or even the Synology support.

Share this post


Link to post
Share on other sites
4 minutes ago, jensmander said:

 

You‘re aware that this is a forum especially for Xpenology, not an overall Synology support forum? Maybe the official forum is a better address for this or even the Synology support.


NO!!  i really didn't realise that, i apologise for the spam :( i found this blog with good and saw somebody else having a similar issue... sorry for that 

Share this post


Link to post
Share on other sites
6 hours ago, Andrea Florio said:

NO!!  i really didn't realise that, i apologise for the spam :( i found this blog with good and saw somebody else having a similar issue... sorry for that 

 

No problem but you should keep that in mind if you expect helpful answers 😉

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.