Asus Grypon Z97 Fails to Install (File Corrupted)


Recommended Posts

Hello, I'm new to Xpenology and got this custom PC hoping to install a DSM on it.

I have tried multiple loaders and DSM versions. I get the error that the file is corrupted about half way through the install.

Here are the specs of the pc. I tried looking up the info here Guide to native drivers.

Any help would be much appreciated. As far as the DSM, I'm not looking for anything too crazy, just want to be able to have 5-6 drives and be able to stream movies.

 

PC Specs:

ASUS Gryphon Z97 Motherboard

Intel i5 4690s

4GB Ram

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.