Recommended Posts

Hi Everyone,

 

I set up a fresh install on my J5005-ITX with Juns Loader 1.04b and DSM 6.2.1 - After loading the Bootloader it was no problem to access the  NAS under the designated IP address and manually install 6.2.1. The installation went flawlessly without any hanging or the need to manually reboot, but after I logged in to the DSM, with the standard admin account, I noticed that the system not running smoothly as it should (and did in the past):

- When trying to install packages through the package center, some packages like node.js or Cloudstation could be installed without problem, while others like Downloadstation or Application Service  couldn't be installed at all

- Starting the Resource Monitor leads to the message that the connection failed and I should check my network settings

- While looking for the network interface in the network settings only the loading symbol appears and thats it, no Interface showing up - but because I can access the NAS via web interface and SSH as well, the built in NIC (RLT 8111H) must be up and running....

 

 

How I wrote, 6.2.1 ran on the system before and I never noticed this kind of problems - the not necessary on board hardware, like the serial Interface, is disabled. I also read in Synology forums that the problem of installation of Packages can be caused by a broken database, but this is a clean install and everything should be nice and tidy.

 

I'm glad for any suggestions or tips to help to solve the problem.

 

regards

Link to post
Share on other sites

Hi IG-88,

 

thanks for the hint with the 0.13.3 extra lzma/lzma2 - at least I got an dev/dri folder with card0 and render128 running under 6.2.3, but still got the the same problems mentioned above.

The system is not really usable, sometimes it hangs while opening the control panel and after a short time after logging into the DSM via webbroser, Filestation package is stopped - what I also noticed is, that after logging in, the Recource Monitor widget displays the actual CPU and RAM status,  but freeze after two to three seconds - which correspond with the fact that I couldn't open the resource monitor. 

Are there maybe useful information in the var/log folder to find out which processes are crashing?

 

cheers

Bildschirmfoto 2020-06-21 um 22.32.05.png

Link to post
Share on other sites
  • 3 weeks later...

Hi IG-88,

 

I played around and tried different things to figure out what could be the cause of the problem. First I deactivated the on board LAN and hooked on a PCIe Intel 217 Network Card - did a fresh install of 6.2.0 with the original 1.04b bootloader without exchanging the extra.lzma --> without success, the system showed the same behavior as mentioned above - the same with 6.2.1 and 6.2.3.

To eliminate the likelihood of defective hardware I changed the RAM-Module, also without success.  To test the Hardware with a different OS, I installed FreeNAS on the machine, which worked flawlessly. 

The next step was to try out Bootloader 1.02b (916+) with DSM 6.1.7, also as fresh install -  To my surprise the system worked well as it should - I had access to the resource monitor, and was able to install packages like "download station" which will download, but not install.

To globally exclude a defect or incompatible hardware I changed the whole system with an Asrock H310CM-ITX and a Pentium G5400 (Intel NIC on board) - A fresh install with 1.04 and 0.13.3 lzma showed the same weird behavior on 6.2.3. But will try 6.2.0 and 6.2.1 in the next time, keep you up to date.

 

Best Regards

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.