Sign in to follow this  
ded_banzai

Не обновляется на 5.1

Recommended Posts

Не обновляется до 5.1-5004 Update 1. Сейчас стоит 5.0-4493 Update 7.

Вываливается с ошибкой 2 при доступе к временной директории. Что вручную, что автоматически - эффект тот же.

error2.jpg

В прошлый раз тоже проблема с обновлением была, но решилась с помощью

sed 's/flashupdateDeb/flashupdateDeb1/' /autoupd@te.info > /autoupd@te.info1
mv /autoupd@te.info1 /autoupd@te.info

Теперь не помогает. Куда рыть?

Share this post


Link to post
Share on other sites

До 5.1 и не обновится. Даже со скриптом.

Оставайтесь пока на 4493 Update 7.

На крайняк можно поставить 4977 (миграцией) и обновиться до 4977-1 (c скриптом).

Share this post


Link to post
Share on other sites
Сейчас стоит 5.0-4493 Update 7.

Поделитесь пожалуйста ссылкой на апдейт.

И я так понимаю, что его можно ставить сразу, минуя предыдущие апдейты?

Share this post


Link to post
Share on other sites
Sign in to follow this