It was working perfectly, now driving me freaking crazy


Recommended Posts

Hello guys,

 

I've been trying to find what the hell is going on and I can't get it working. 

 

I have a Dell optiplex 9020 that was perfectly working as a 918+ on 6.2.2 24922-4. Early today I've installed 6.2.2-24922-6. Apparently it went fine, everything was working correctly after the restart except I can't access the Synology DSM website. However other services like Samba or my VMs were working, so this lead me to think there was some kind of problem on the Synology server. I procceded to restart the server and after that it never came back. Not even the IPs are responding to ping.

 

I've from this tried almost EVERYTHING I COULD THINK OF. I've re-write my USB stick with the bootloader 1.04b and then forcing to install 6.2.2 24922. The installation will work, meaning I can find my Synology on find.synology.com or by pinging the IPs, but after the restart it won't work again and not even the iPS will give ping.

 

I've also tried with bootloader 1.03b and 3617xs, installation goes fine, I upload the PAT file 6.2.2 24922 as always and on restart... ONCE AGAIN THE SAME THING!.

 

This is driving me incredible crazy, I don't really understand by it was working perfectly before, and now I'm trying to install the same version and it's not working. 

 

Anyone got any ideas on what's going on? Thanks a lot!

Link to post
Share on other sites
3 hours ago, bluepr0 said:

Dell optiplex 9020

it does have a serial port so you coud use a nullmodem cable to have a look at the console whats going on

 

3 hours ago, bluepr0 said:

I've also tried with bootloader 1.03b and 3617xs, installation goes fine, I upload the PAT file 6.2.2 24922 as always and on restart... ONCE AGAIN THE SAME THING!.

the loader in it original state comes with dsm 6.2.0 kernel and rivers, when installing 6.2.2 it updates the kernel and as this version has very specific changes rendering the old drivers (in extra.lzma) useless you need to copy a new extra.lzma to the loader

https://xpenology.com/forum/topic/21663-driver-extension-jun-103b104b-for-dsm622-for-3615xs-3617xs-918/

 

also try to boot a live linux to check your system and network

if you cant get things to work and need access to your data you can install open media vault to a single empty disk boot this one up and the other synology disks should be recognized as raid array (its just the normal mdadm and lvm from linux) omv can work as normal nas with the usual smb/cifs

as long as you dont delete any synology specific stuff like /volume1/@appstore you can use it to handle (or backup) your data

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.