Configurations compatible avec DSM 4.1 / 4.2


Recommended Posts

DSM UTILISÉ: XPEnology_DS3612xs_2668-repack-trantor-v1.3a

BOÎTIER: SilverStone Precision PS07 (mini-ATX + jusqu'à 6 disque durs 3.5p)

CARTE MÈRE: Asus E35M1-Pro (choisie pour absence de ventilateur, totalement passif :smile: )

BIOS CARTE MÈRE: ? (UEFI en tout cas)

PROCESSEUR: AMD E350

MÉMOIRE RAM: 4Go

DISQUE DUR: 3 x 4To WD Green

PRIX APPROXIMATIF DE LÀ CONFIG: 210 euros sans les disques durs (RAM recyclée d'un vieux PC, et CM ASUS achetée d'occaz)

REMARQUE:

- la config a fonctionné du 1er coup, mais j'ai encore un pb: WOL ne fonctionne pas bien qu'ayant appliqué les recos de 2 threads (forum france et forum us)

- la GUI me montre plusieurs adapteurs ethernet alors que je n'en ai qu'un... mais d'apres le forums il semble que ce soit normal

- il a fallu un peu plus de 24h pour créer/checker le volume RAID5

- j'ai l'impression que le Synology assistant a ignoré que j'avais refusé SHR lors de l'installation, car il m'a fallu supprimer le volume SHR pour créer le RAID5.

Edited by Guest
Link to post
Share on other sites

Bonjour

 

Un mois que j'examine le forum et je suis passé à l'acte :grin:

 

DSM UTILISÉ: 4.2 v1.2a beta2

BOÎTIER: Vieux boitier ANTEC AMG 1080 + alim Be Quiet 480W straight power

CARTE MÈRE: µATX Asus H87M-PLUS C2

BIOS CARTE MÈRE: 0703 14/11/2013

PROCESSEUR: Pentium G3420

MÉMOIRE RAM: 8GO (2x 4GO gskill ddr3-1600)

DISQUE DUR: 2 hdd western digital 2TO green

PRIX APPROXIMATIF DE LÀ CONFIG: 480€

REMARQUE: WOL non testé. Je suis passé à la 4.2 v1.2a beta 2 qui reconnait la surveillance des températures dans Informations Système.

Tout fonctionne superbement bien sinon.

Link to post
Share on other sites
  • 2 weeks later...

Bonjour,

 

Ma config :

 

DSM UTILISÉ: 4.3 build 3810

BOÎTIER: Cooler master Silencio 550 + alimentation Antec 400W (70€ + récup)

CARTE MÈRE: Asrock E350M1 (60€)

PROCESSEUR:AMD Dual-Core Processor E350/E350D

MÉMOIRE RAM: 4Go Corsair Dominator (récup)

CARTE CONTROLEUR 1 : carte noname chipset Asmedia M1061 (10€ sur Ebay)

CARTE CONTROLEUR 2 : carte Adaptec 1430SA (récup)

DISQUE DUR: 1x250Go + 1x500Go + 1x 1To en phase de test (récup)

PRIX APPROXIMATIF DE LÀ CONFIG: 70€ + beaucoup de récup

 

La configuration est parfaitement reconnue.

Une configuration simple et pas cher avec 6 ou 8 ports SATA.

Link to post
Share on other sites

Bonjour,

 

Voici ma configuration

 

DSM UTILISÉ: DS3612xs_3211-4.2-repack-trantor-v1.2

BOÎTIER: alimentation 350W

CARTE MÈRE: Foxconn 945P7AA

PROCESSEUR:INTEL Pentium 4 - double core - 2 X 3 GHz - LGA775

MÉMOIRE RAM: 2 X DDR2 1GB Kingstone (peut monter à 4 X 1GB)

NIC : 2 X gigabit intégrées à la carte mère

DISQUE DUR: actuellement, j'utilise pour la phase de test 1 HHD 2.5" 150 GB SATA + 1 HHD 3.5" 200 GB SATA (la carte mère accepte jusqu'à 4 SATA)

PRIX APPROXIMATIF DE LÀ CONFIG: 100€ (seconde main)

 

tout semble fonctionner correctemnt, saul la mémoire qui semble saturer par la mise en cache des téléchargements

Link to post
Share on other sites

Bonjour,

 

DSM UTILISÉ: 4.2 - Repack 1.2

BOÎTIER: Antec Lanbox

CARTE MÈRE: Gigabyte G33M-DS2R (Micro-ATX)

Ethernet : Intel 8xxx

PROCESSEUR: E8500

MÉMOIRE RAM: 4Go G-Skill DDR2

DISQUE DUR: Récup : 1 Maxtor 250 Go

PRIX APPROXIMATIF DE LÀ CONFIG: Que de la récup :smile:

 

Remarque : Je suis en AHCI, je boot très bien sur ma clé, je suis détecté par Syno Assistant, installation impec mais au 1er boot mon disque n'est plus vu il reste bloqué sur la détection du disque.......

J'ai testé tous les bios rien n'y fait, la seule solution est de passer le mode des disques en "IDE Mode"

 

Quelqu'un a-t-il déjà rencontré ce problème de détection de disques ?

Link to post
Share on other sites

Bonjour à tous !

Je me permets de poster car j'ai une question... Toutes les config indiquées ont soit un vieux disque moisi, soir 3-4 gros disques.

Par contre sur quel type de disque installez vous le système ?

J'ai passé ma commande fin de semaine dernière et je vais la recevoir demain !

Et surement essayer DSM ce week end, mais je voulais juste savoir si il fallait mieux l'installer sur un SSD ou sur un disque mécanique ?

Dans un NAS synology de base ca semble être de la flash, ou alors leur DD mécaniques sont super silencieux... Donc je me dis qu'un SSD devrait le faire (ou que la distib utilisée n'écrit pas trop dessus ou est optimisée pour...)

 

Ma conf : (je mettrai à jour une fois testé, mais vu tous les postes précédents, ça devrait tourner, sauf ma carte SATA, mais elle doit passer comme un chip SATA standard...)

A la base elle vevait faire autre chose, du coup c'est une peu une "grosse berta" vu le taf a faire...)

 

DSM UTILISÉ: surement un 4.2...

BOÎTIER: Lian Li PC-Q25 - Noir (120€ il y a 2 ans...)

CARTE MÈRE: Gigabit GA-H77N-WIFI (97€)

BIOS CARTE MÈRE: a renseigner...

PROCESSEUR: Core i3 3220T (35W) (115€)

MÉMOIRE RAM: Memoire ddr3 G.Skill Extreme 3 Ares 8Go (2x4Go) PC12800 1600Mhz 1.5V CL8 8-8-8 2N (86€)

DISQUE DUR: SANDISK SSD 64 Go - SATA 6 Gb/s (50€)

DISQUES DURS NAS : 4 x SEAGATE NAS HDD - SATA 6Gb/s 5900trs/mn - 64Mo de cache - ST3000VN000 (450€) + 1 x Western Digital WD Red RD1000M - 3 To (pour RAID 5) ~600€

+ 2 x Seagate Barracuda 7200.12 S-ATA - 1 To - 32 Mo (pour RAID 1)

Controleur SATA : HIGHPOINT ROCKET 2770GSL (8 ports SATA) (120€)

 

PRIX APPROXIMATIF DE LÀ CONFIG: ~1200€ (on peut faire beaucoup mieux, mais comme déjà dit c'était pas pour un NAS au départ... Enfin sauf la carte SATA :wink: )

REMARQUE: A tester !

 

Edit : Tout va bien ! Manque juste le driver de la carte SATA ! Les 2 ethernet sont OK, le reboot et le shutdowns ainsi ! Pour le disque d'install, ca reste sur la clé USB, je vais chercher un moyen d'install ailleurs...

Link to post
Share on other sites
  • 2 weeks later...

DSM UTILISÉ: 4.2 - Repack 1.2

BOÎTIER: textorm 6a19

CARTE MÈRE: Gigabyte GA-EG45M-UD2H (micro atx)

Ethernet : I Realtek 8111DL chip (10/100/1000 Mbit) = celui intégré sur la CM

PROCESSEUR: E6400

MÉMOIRE RAM: 3Go (un mélange avec notamment de la patriot)

DISQUES DURS:

3 disques SATA (2x500 Go samsung) + 1 x2To WD + 3 Disques IDE de 250 Go chacun branchés sur un carte PCI -UDMA promise tx 100 (le port IDE de la mobo n'est pas reconnu)

 

PRIX APPROXIMATIF DE LÀ CONFIG: Que de la récup sauf le 2 To

 

 

Je vais bientôt migrer sur un N54L qui sera dédié à Xpenology histoire que récupérer le matos pour en refaire un PC (avec le 250 go du N54L). Les disques SATA vont migrer dans le N54L. Les disques IDE et la carte promise devraient migrer dans un vieux PC équipé d'un athlon 2000 sur une carte mère Mercury que j'équipe d'une carte reseau ovislink gigabit. J'ai réussi à faire booter cet ensemble sous xpenology (boot sur CD qui fait booter sur USB). ça apparaît bien dans synology assistant donc pas de raison que ça ne marche pas avec les disques (version XPENOLOGY DSM DS411 -1067 - X86). Pour le coup, le prix du matos est très modique

Link to post
Share on other sites
  • 3 weeks later...

Salut tout le monde :

 

J'apporte ma contribution :

 

DSM UTILISÉ: DS3612xs DSM 4.3 build 3810++ (repack v1.0)

 

BOÎTIER: Cooler Master Elite 120 Advanced

ALIMENTATION : Be quiet 300Watt

CARTE MÈRE: ASRock AD2550B-ITX + carte réseau TP-LINK TG-3269 10/100/1000

BIOS CARTE MERE : dernier disponible sur le site asrock

PROCESSEUR: Intel Atom intégré à la carte mère

MÉMOIRE RAM: 8 Gb DDR3

DISQUE DUR: 1*2.5 To pour le moment

PRIX APPROXIMATIF DE LÀ CONFIG: 150 euros neuf le tout en relais (sauf la ram, récup) Solde Hiver 2014 coin des affaires LDLC

REMARQUE:

 

Pour mon utilisation Torrent, partage de fichier et DLNA sur ma box numéricable nikel (1080p & 720p) fluide.

transfert de fichier 60Mo/s en moyenne

 

Aucun bruit ultra silencieux (pas de ventilo sur le CPU), basse consomation ça tourne comme une horloge. :mrgreen:

 

Quelque soucis pout détecter ma carte réseau TP-LINK TG-3269 mais résolu grace à Trantor et son synoboot beta.

Link to post
Share on other sites

voilà pour moi:

 

DSM UTILISÉ: 4.3 3810

BOÎTIER: Vieux boitier ANTEC AMG 1080 + alim ADVANCE 480W

CARTE MÈRE: P5B DELUXE

BIOS CARTE MÈRE: inconnu

PROCESSEUR: CORE 2 DUO 1.8 GHZ

MÉMOIRE RAM: 8GO (5120 de reconnu)

DISQUE DUR: 2 hdd western digital 80 G + 1 DE 1TO + 1 DE 1TO5 EN USB

PRIX APPROXIMATIF DE LÀ CONFIG: RECUP

Link to post
Share on other sites

salut!

pour ma part je tourne sous cette vieille config :

 

DSM UTILISÉ : XPEnology DS3612xs DSM 4.3 build 3810++ (repack v1.0)

BOÎTIER : Boitier de récup noname

CARTE MÈRE : Asus M2N MX SE (http://www.asus.com/Motherboards/M2NMX_SE/#overview)

BIOS CARTE MÈRE : M2N-MX SE BIOS 0501

PROCESSEUR : AMD 5200+

MÉMOIRE RAM : 4Go

DISQUE DUR : 2*1To

PRIX APPROXIMATIF DE LÀ CONFIG : récup

REMARQUE :

Link to post
Share on other sites

DSM UTILISÉ: XPEnology_DS3612xs_3810-repack-trantor-v1.0

BOÎTIER: Récup

CARTE MÈRE: Asus P5N-D

BIOS CARTE MÈRE: a vérifier

PROCESSEUR: Intel Q6600

MÉMOIRE RAM: 8 Go DDR2

DISQUE DUR: 2*500 Go + 3*1To

PRIX APPROXIMATIF DE LÀ CONFIG: récup

REMARQUE:

 

Rien à signaler pour l'instant, j'ai pas testé les fonctions type wake on lan :wink:

Link to post
Share on other sites
  • 2 weeks later...

DSM UTILISÉ: 4.3 build 3810 v1.0

BOÎTIER: NZXT H2 (8 emplacements 3.5 + 3 emplacements 5.25)

CARTE MÈRE: ASRock FM2A88M Extreme4+

BIOS CARTE MÈRE: non vérifié

PROCESSEUR: Athlon A4-4000

MÉMOIRE RAM: Kingston 1x4 Go KVR16N11S8/4

DISQUE DUR: 4x40Go pour faire des tests

CARTE RESEAU: Intel Pro1000 CT PCIEx1

PRIX APPROXIMATIF DE LÀ CONFIG: 300€ neuve sans les disques

 

REMARQUES:

-Installation réussie

-Les disques sont bien détectés

-Je n'ai encore testé avec contrôleur ethernet embarqué (Realtek). Mais j'ai vu qu'il était géré dans une des release notes de DSM.

Link to post
Share on other sites

DSM UTILISÉ: XPEnology DS3612xs DSM 4.2 build 3211++ (repack v1.2)

BOÎTIER: Silverstone Sugo 1 mod (7 emplacement 3,5')

CARTE MÈRE: Foxconn G9657MA-8EKRS2H Intel® G965 & ICH8R

BIOS CARTE MÈRE: 631F1P25

PROCESSEUR: Intel Pentium 2160 (1.6 ghz)

MÉMOIRE RAM: Corsair Value DDR2 4x1 Go 667mhz

DISQUE DUR: 3x 1TO Western Caviar Green SHR

CARTE RESEAU: GbE LAN,Marvell 88E8056 (internal lan)

PRIX APPROXIMATIF DE LÀ CONFIG: Recup de mon ancien windows home server (config 2007).

CLEF USB Kingston 4 go

 

HDD règlé en IDE mode

WOL et tout le reste fonctionne

Se trouve dans une salle dédiée avec d'autres servers, donc pas optimisé silence.

Tout fonctionne parfaitement, surtout utilisé avec plex server et partage pour clients xp, debian et mandriva.

Link to post
Share on other sites
  • 2 weeks later...
DSM UTILISÉ: XPEnology DS3612xs DSM 4.2 build 3211++ (repack v1.2)

BOÎTIER: NO NAME (récupération)

CARTE MÈRE: MSI 7301 (récupération)

BIOS CARTE MÈRE: inconnu

PROCESSEUR: Core 2 duo E4400

MÉMOIRE RAM: 2x 1 Go

DISQUE DUR: 2* 2TO Toshiba

PRIX APPROXIMATIF DE LÀ CONFIG: 170 € (soit le prix des 2 HDD, le reste étant du matériel récupéré)

REMARQUE: fonctionne impec' juste un problème de reseau, le chipset de la 7301 ne gérant que l'ethernet 10/100 (donc bridé) et les TGlink 3468 et 3269 ne fonctionnent pas (la 3468 est reconnue de manière aléatoire et la 3269 pas du tout....certainement une limitation liée au chipset Via de la CM....)

 

Donc commande d'une CM ASROCK-G31M-GS R2.0, en espérant pourvoir profiter pleinement du gigabit ethernet.... :wink:

 

 

Config updated...

 

BOÎTIER: Fractal Design Node 605

ALIMENTATION : be quiet! Pure Power L8 300W 80 Plus Bronze

CARTE MÈRE: MSI H81M-P33

BIOS CARTE MÈRE: inconnu

PROCESSEUR: Celeron G1820

MÉMOIRE RAM: Samsung Mémoire DDR3 2 Go 1333MHz

DISQUE DUR: 2* 2TO Toshiba + 1* 3TO Toshiba

 

DSM Utilisé : XPEnology DS3612xs DSM 5.0-4418

 

80634.jpegimagik

 

 

Marche impecablement bien....

Link to post
Share on other sites
  • 2 weeks later...

Bonsoir,

 

Ma question est de savoir si cette configuration est compatible avec le système Xpenology (4.3 ou 5.0 si disponible):

BOÎTIER: DELL Vostro 400

ALIMENTATION : A voir

CARTE MÈRE: Dell

BIOS CARTE MÈRE: Dell E 31

PROCESSEUR: Q6600

MÉMOIRE RAM: 3Go (max)

DISQUE DUR: 1 WD 250Go, 1 Samsung 500Go, 1 ST 500Go

 

Avec pour le moment Windows Server Essentials

 

Merci de vos réponses

Link to post
Share on other sites

Bonjour,

 

Pourrais-tu me dire quel paramétrage BIOS tu as mis en place pour que ta carte controleur soit reconnue par l'H77N? J'ai la même carte mère mais ma carte controleur Adaptec n'est pas reconnue.

Sinon es-tu satisfait de ta Highpoint?

 

Merci

 

 

Bonjour à tous !

Je me permets de poster car j'ai une question... Toutes les config indiquées ont soit un vieux disque moisi, soir 3-4 gros disques.

Par contre sur quel type de disque installez vous le système ?

J'ai passé ma commande fin de semaine dernière et je vais la recevoir demain !

Et surement essayer DSM ce week end, mais je voulais juste savoir si il fallait mieux l'installer sur un SSD ou sur un disque mécanique ?

Dans un NAS synology de base ca semble être de la flash, ou alors leur DD mécaniques sont super silencieux... Donc je me dis qu'un SSD devrait le faire (ou que la distib utilisée n'écrit pas trop dessus ou est optimisée pour...)

 

Ma conf : (je mettrai à jour une fois testé, mais vu tous les postes précédents, ça devrait tourner, sauf ma carte SATA, mais elle doit passer comme un chip SATA standard...)

A la base elle vevait faire autre chose, du coup c'est une peu une "grosse berta" vu le taf a faire...)

 

DSM UTILISÉ: surement un 4.2...

BOÎTIER: Lian Li PC-Q25 - Noir (120€ il y a 2 ans...)

CARTE MÈRE: Gigabit GA-H77N-WIFI (97€)

BIOS CARTE MÈRE: a renseigner...

PROCESSEUR: Core i3 3220T (35W) (115€)

MÉMOIRE RAM: Memoire ddr3 G.Skill Extreme 3 Ares 8Go (2x4Go) PC12800 1600Mhz 1.5V CL8 8-8-8 2N (86€)

DISQUE DUR: SANDISK SSD 64 Go - SATA 6 Gb/s (50€)

DISQUES DURS NAS : 4 x SEAGATE NAS HDD - SATA 6Gb/s 5900trs/mn - 64Mo de cache - ST3000VN000 (450€) + 1 x Western Digital WD Red RD1000M - 3 To (pour RAID 5) ~600€

+ 2 x Seagate Barracuda 7200.12 S-ATA - 1 To - 32 Mo (pour RAID 1)

Controleur SATA : HIGHPOINT ROCKET 2770GSL (8 ports SATA) (120€)

 

PRIX APPROXIMATIF DE LÀ CONFIG: ~1200€ (on peut faire beaucoup mieux, mais comme déjà dit c'était pas pour un NAS au départ... Enfin sauf la carte SATA :wink: )

REMARQUE: A tester !

 

Edit : Tout va bien ! Manque juste le driver de la carte SATA ! Les 2 ethernet sont OK, le reboot et le shutdowns ainsi ! Pour le disque d'install, ca reste sur la clé USB, je vais chercher un moyen d'install ailleurs...

Link to post
Share on other sites
Hello,

 

Après plus de 2 ans avec mon 411j en raid 5 de 4x2to pour 6to utiles, je me lance dans xpenology.

(mon ex-synology bientot en vente)

 

Voici ma config reçu fraichement

 

DSM UTILISÉ: DSM 4.2 build 3202 sur clef usb

BOÎTIER: Fractal Design NODE 304 (boitier classe, silencieux, 6 sata) - 74.28

CARTE MÈRE: Asus P8h77-I (mini ITX - 6 sata) - 89.99

BIOS CARTE MÈRE: 0904

PROCESSEUR: Intel Pentium G2020 - 58.98

MÉMOIRE RAM: 4Go DDR3 - 27.83

DISQUE DUR: 4 WD Red 3To - 531.68 (132.92)

ALIMENTATION : Seasonic G-360 - 65.39

PRIX APPROXIMATIF DE LÀ CONFIG: 316€ pour le nas et 531€ de disque (total de 848€).

 

REMARQUE: tout fonctionne nickel, j'ai preféré de ne pas faire de raid, seulement 4 volumes indépendants avec une sauvegarde externe pour mes données sensibles.

Il me restera encore 2 emplacements de disques pour une future evolution

 

Pour la detection des dique durs, ne pas oublier de mettre dans le BIOS l'option AHCI pour vos disque dur (sinon pas detecté).

 

Bonjour,

 

Je m'appel Hamza, et je suis nouveau sur le forum.

Savait-vous si cette configuration est compatible avec le DSM 4.3?

 

Merci

Hamza

Link to post
Share on other sites

dsm.jpg

 

botier : HP Prolian ML150 G5 (stock)

HDD : 3 x 1 To (ST31000340NS) 1 x 1 To (WD10EFRX)

 

Materiel provenant de chez un brooker.

tout fonctionne parfaitement depuis pres de trois mois, hormis le décè d'un des Seagate remplace par un WD RED.

 

WOL OK, mise en veille des HDD OK.

Link to post
Share on other sites