Nyc_Luis

Unable to ping / connect to server from lan pc

Recommended Posts

I managed to get my server up and running on VMWARE. Very basic setup with no VPN or Firewalls. I am able to setup volumes and I can see then from the same computer I have server on but thats it. I am not able to connect to server from any other laptop on the same network. I also tried to connect from DS Files on Iphone and it does not find any servers.

 

Anything I am missing here? With download station, should I be using any sort of vpn/proxy before downloading any thing?

 

Share this post


Link to post
Share on other sites

Have you setup your NAS with static ip then you should be able to reach it from browser or Synology Assistant.
You can see the IP of your NAS in Network - Network Interface.

Share this post


Link to post
Share on other sites
2 hours ago, thedaggert said:

Have you setup your NAS with static ip then you should be able to reach it from browser or Synology Assistant.
You can see the IP of your NAS in Network - Network Interface.

yes i did. I setup the volume and i can copy files from local computer to server and it works, just not connect from other laptops

Share this post


Link to post
Share on other sites

Try disabling the firewall in DSM to check if it's DSM blocking access. This said looks to me that your issue comes from either your network configuration (check your router) or your VMWARE configuration.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.