Sign in to follow this  
ctdekoe1990

xenserver can't connect to iscsi lun

Recommended Posts

I im trying to connect my xenserver pool to a iscsi storage on a XPEnology server. I can connect to the target, but i can't connect to the LUN.

 

I tried diffrent things to connect (with CHAP, without CHAP), one disk array, multiple disk in one array, one nic, bonded NIC. But nothing seems to work...

 

Everything ends in the same thing, i can connect to the target, but not to the lun. When i made a VM with XPEnology for testing this worked fine and i had no problems doing any of this..

 

 

Xenserver Pool

 

3 HP Proliant DL360 G7 (each with 1 Intel Xeon E5645, 24GB ram and 2x147gb 15K sas in raid1)

 

XPEnology server

 

Intel Xeon E5506, 8GB ram, and 4x2tb and a 250gb disk (this is for my ISOlibrary and software).

 

I can't find the problem, so i hope somebody here can help me.

Share this post


Link to post
Share on other sites

Which version of DSM and gnoboot/nanoboot are you using?

Isn't the Block Level iSCSI broken is DSM? Tried this with gnoboot/nanoboot on all version of DSM 5 available but no success (under ESXi 5.5) .

I can only get the File Level iSCSI working so far.

Share this post


Link to post
Share on other sites
Sign in to follow this