Recommended Posts

Hi all,

 

Im in need of some help here! My RS818 died and Synology wouldn't honour the warranty so Ive tried getting DSM working on an old Dell XPS 8500.

I've followed a YouTube video which looks really helpful yet once I've booted the machine, the Synology Assistant finds the dell with DSM but states no drives are installed?

I currently have 2 x 4tb (these are my old drives from the RS818, I have another 2 to install but don't have the SATA connections on the motherboard but ill worry about that later).

Both Drives are recognised in the BIOS, ive changed them to ACHI in bios but still no joy, also tried using a drive caddy on USB but still says no drives connected. Also tried a 500gb SSD.

Ive installed DSM 6.1 again exactly how the guy in the video has done, all appears fine except can't find any drives.

 

 

Has anyone else come across this or have some tips for me please?

 

Thanks 

Phil B

Edited by jensmander
Don't double full-quote your post, please use the edit button next time.

Share this post


Link to post
Share on other sites

Yeah. Happened to me.

 

If you boot to the GRUB menu again and do a force install it should see the drives. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.