gawel31

WOL pour DSM 5.0-4493 sur HP proliant N54L ???

Recommended Posts

Salut à tous!

Il y a quelques temps j'avais mis en place le Wake on Lan (WOL) sur DSM4.3 et HP ProLiant N54L grâce au lien suivant: http://fr.hp-pms.wikia.com/wiki/Wake_On_LAN_(WoL). ça marchait impeccable, mais aujourd'hui, suite à l'attaque de Synolocker, j'ai préféré faire la mise a jour de mon xpenology et je suis passé a la version 5.0-4493 par migration (toute ma configuration a donc été conservée), mais du coup le WOL ne fonctionne plus. Je pensais refaire la même manip, mais la procédure ne marche pas, peut-être que c'est dû au fait que j'utilise nanoboot cette fois-ci..... Quelqu'un saurait-il comment faire ??? :smile:

En vous remerciant par avance!!

Edited by Guest

Share this post


Link to post
Share on other sites

bonjour,

 

exactement pareil pour moi.

la migration vers dsm5 , c'est plutot moyen quand meme... je passe mon temps a tout reparamétrer et débugger photo station..

Share this post


Link to post
Share on other sites

Je viens de trouver la solution!!! Il suffit de remettre en place le fichier S99ZZZ_Shutdown et de redémarrer le NAS..... :wink:

Share this post


Link to post
Share on other sites

- tu télécharges le fichier S99ZZZ_Shutdown.sh à cette adresse: download/file.php?id=159

- avec winscp, tu te logues en root et tu déposes ce fichier sur le syno dans /usr/syno/etc/rc.d/

- toujours avec winscp, tu vas sur le fichier S99ZZZ_Shutdown.sh que tu viens de déposer et tu fais bouton droit, et propriétés et tu coches toutes les case R,W et X

- tu redémarres le syno

Share this post


Link to post
Share on other sites

J'ai uploadé le fichier dans le rep concerné, et j'ai reboot le N54L.

 

Pourtant, au redemarrage, pas moyen de laisserl a check box d WOL sur lan1 cochéé...(dès que j'applique il la décoche)

 

C'est un bug affichage et le wol marche ou bien j'ai loupé un truc ?

Share this post


Link to post
Share on other sites

Salut,

ça marche pour liodavid et pour moi en déposant uniquement le fichier S99ZZZ_Shutdown.sh car nous avions déjà mis en place le WOL sur DSM4.3 en suivant le tuto que j'ai indiqué dans mon premier post.....sauf que ce tuto ne fonctionne pas si on est en nanoboot.... Quand le WOL n'est pas fonctionnel, effectivement, la case se décoche automatiquement..... Il faut trouver la procédure spécifique à nanoboot (ou gnoboot). désolé :sad:

Share this post


Link to post
Share on other sites

la procédure est simple, et elle doit être similaire à celle détaillée dans mon lien. La seule chose qui diffère je pense c'est la méthode pour modifier le fichier vender (pour faire correspondre les adresses MAC). Il faudrait trouver cette procédure......

Share this post


Link to post
Share on other sites
la procédure est simple, et elle doit être similaire à celle détaillée dans mon lien. La seule chose qui diffère je pense c'est la méthode pour modifier le fichier vender (pour faire correspondre les adresses MAC). Il faudrait trouver cette procédure......

 

Je suis preneur !

Share this post


Link to post
Share on other sites

j'ai tout bien fait comme ils disaient .

ça marche toujours pas depuis le syno assistant, par contre, ça fonctionne depuis l'interface de la freebox V6...

mais toujours pas moyen de valider le WOL dans le panneau de config du DSM.

Share this post


Link to post
Share on other sites