Jump to content
XPEnology Community

white screen after x period of time?


Recommended Posts

I'm not quite sure on the period of time, but after I got home from work today, when I tried to connect to my NAS, the normal URL redirected to me a white screen. I tried using a few different browsers, but nothing. Synology Assistant couldn't find the NAS and the I couldn't access the contents of any mounted folders in Finder. I was able to see the names of my shared folders, but each folder showed 0 files. The same thing happened over the weekend as well.

 

After doing a hard reboot, everything works as it should, and the notifications don't mention anything other than an improper shutdown from the hard reset. Any ideas on what could be wrong? Thanks!

 

CPU: i5 7500

MB: ASRock H270M Pro4

Version: 6.2-23739

RAID: Dell H200 Perc 

Loader: Jun's 1.04b DS918+

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...